• AVISO: Nintendo ha lanzado la versión 12.0.3 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Algunos emuladores de Retroarch no funcionan

_ffesta_

Nuevo miembro
Registrado
Sep 14, 2020
Mensajes
12
Pues eso, emuladores como el de la snes o gba funcionan sin problemas pero con la nintendo 64 o nes no, es un problema de retroarch? o son los cores? la versión de switch? (estoy en la v12.0.2)
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 12.0.3

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Versión anterior firmware: 12.0.2

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 11/06/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
0
Invitados en línea
48
Total de visitantes
48
Arriba