Ayuda error 010041544d530000

difu85

Nuevo miembro
Registrado
Jun 5, 2020
Mensajes
1
Buenos días compis,

os escribo desde la desesperación, mi switch no enciende y no se el motivo. El caso es que algo toque no se muy bien el que y me empezó a dar este mensaje, A fatal error occurred when running Atmosphere y el codigo 010041544d530000 . Como tampoco soy un manco pensé que lo podría solucionar fácilmente pero no ha sido así. No se porque no puedo volver a mi backup de la nand original, de hecho parece que no realiza el restore porque sigue con el mismo error. He estado leyendo por foros y la gente dice de volver a una versión anterior del sistema pero tampoco puedo. He probado a cargar varias versiones diferentes de atmosphere pero no funciona. He formateado la sd por si tenia algo que ver y nada. Llego hasta la pantalla de hekate pero una vez ahí, da igual lo que haga que no paso de esa pantalla sin que lo siguiente sea el error.

Alguien le paso algo parecido?
Alguna solución?

Gracias.
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
651
Buenos días compis,

os escribo desde la desesperación, mi switch no enciende y no se el motivo. El caso es que algo toque no se muy bien el que y me empezó a dar este mensaje, A fatal error occurred when running Atmosphere y el codigo 010041544d530000 . Como tampoco soy un manco pensé que lo podría solucionar fácilmente pero no ha sido así. No se porque no puedo volver a mi backup de la nand original, de hecho parece que no realiza el restore porque sigue con el mismo error. He estado leyendo por foros y la gente dice de volver a una versión anterior del sistema pero tampoco puedo. He probado a cargar varias versiones diferentes de atmosphere pero no funciona. He formateado la sd por si tenia algo que ver y nada. Llego hasta la pantalla de hekate pero una vez ahí, da igual lo que haga que no paso de esa pantalla sin que lo siguiente sea el error.

Alguien le paso algo parecido?
Alguna solución?

Gracias.
Has probado bootear hekate y luego stock firmware para ver si la switch arranca normalmente?
 

enface

Nuevo miembro
Registrado
Jun 29, 2020
Mensajes
1
Es un problema de alguna instalacion que hiciste, al momento de inicar alguna instalacion elegiste mal si la Sd era ex-fat o fat32, ahi es donde radicar el error, solo cambia el formato de la SD, normalmente pasa cuando es fat-32
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 10.1.0

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
No compatible

Última actualización: 27/07/2020

Últimos recursos

Estadísticas en línea

Miembros en línea
2
Invitados en línea
32
Total de visitantes
34
Arriba