Nick321

Nuevo miembro
Registrado
Jun 6, 2021
Mensajes
1
Buenos días,

Les comentó que yo era (soy) un usuario de SXOS y finalmente me anime de dar el salto y pasarme a Atmosphere. Leí que la forma más sencilla de hacerlo es usando RetroReloaded asi que me baje la última versión, la lancé, compartí el emunand para Atmosphere y todo parecía ir yendo bien hasta que toco la hora de arrancar Atmos.

Salió el logo de Atmosphere, luego el de Retro Reloaded y finalmente apareció una página de error. Más específicamente, esta página de error:
WhatsApp Image 2021-06-06 at 12.25.08.jpeg


No importa lo que haga, siempre me aparece este error cuando intento lanzar Atmosphere (aunque el SX OS me sigue funcionando bien). No creo que sea problema del emunand, porque el error aparece sin importar si lo desactivo o no. Veo en algunos foros en inglés que para algunos el problema fue compatibilidad con Goldenleaf, Tinfoil, etc, así que entré al archivo Switch de mi tarjeta SD y borré todos los programas que encontré menos el Hbmenu. Nada, el error sigue apareciendo.

¿Alguien tiene una idea de lo que podría estar pasando acá o como solucionarlo?

ACTUALIZACIÓN

Pues nada, logre solucionarlo. Escribiré lo que me sirvió por si alguien más tiene el problema.
Entré al menú de RR y desactive todos los servicios para Atmosphere. Cuando hice eso ya me funcionó bien.

Experimentando un poco, apagando y volviendo a encender servicios, parece que el culpable es el servicio de audio Bluetooth. Si lo tengo apagado me entra a Atmosphere sin problema.
 
Última edición:

Chesterfy

Nuevo miembro
Registrado
Jul 18, 2021
Mensajes
1
Hola, me aparece el mismo problema per no lo puedo solucionar tal y como tu lo hiciste... Alguna idea sobre como corregir este error?
 

miquelpetrus

Nuevo miembro
Registrado
Jul 24, 2021
Mensajes
1
Muchas gracias!

Me pasó lo mismo tras actualizar Atmosphere y con lo que dice el compañero ya me funcionó. En mi caso también el culpable era el BT Audio.

Yo tengo la versión 9.1 en la emunand.

Gracias!
 

chestolo

Nuevo miembro
Registrado
Jul 4, 2019
Mensajes
2
Buenas tengo este problema y me estoy volviendo majara, no se que hacer ya.

No se me soluciona de ninguna manera. Tengo emunand.

Una pregunta, tengo que tener alguna version de firmware en emunand, es que vengo con sd nueva, ya que tengo otra para xs que no la queria tocar.

Alguna ayudita.

Gracias
 

Última actividad

  • Hola, me pasa lo mismo, he intentado cargar la nand original que tenia guardada y cuando he arrancado no funciona. Si entro con rcm...
  • elanton reacted to oscarstoja's resource Firmware 15.0.1 with Like Like.
    Ya disponible para descargar el firmware 15.0.1 para la Switch Ya tenéis disponible para descargar la versión 15.0.1 de Nintendo...
  • Buenas hace unos meses chipee la switch y me puse el PacOs de hekate y todo genial, hasta hace unas semanas que se me quemo lo SD de la...
  • kerex reacted to oscarstoja's resource SX OS Payload with Like Like.
    Payload necesario para arrancar SX OS. El payload se tiene que enviar una vez que tengas la Switch en RCM
  • kerex reacted to oscarstoja's resource SX OS 2.0.1 with Like Like.
    ¡Nueva versión de SX OS! Novedades en la versión 2.0.1: Arreglo de bugs y mejoras de rendimiento Posibilidad de apuntarse a las...

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:

Versión actual firmware: 15.0.1

CFW
Estado
Pack Atmosphère:
Compatible

Versión anterior firmware: 15.0.0

CFW
Estado
Pack Atmosphère:
Compatible

SX OS ha quedado OBSOLETO

Última actualización: 08/11/2022

Últimos recursos

Estadísticas en línea

Miembros en línea
1
Invitados en línea
15
Total de visitantes
16
Robots
80
Arriba