error no se pudo iniciar juego metroid dread

kike30

Nuevo miembro
Registrado
Dic 27, 2019
Mensajes
4
Hola a todos, tengo atmosphere, y llevo años sin actualizar, ahora cuando he descargado e instalado metroid dread, en nsp me da erro de inicio, he copiado unas sispatches, actualizadas(no sé si serán las últimas ) y sigue dando el mismo erro, como puedo saber que versión de atmosphere tengo por si tengo que actualizar, y si alguien me pudiera decir donde conseguir las ultimas sispatches para probar?

gracias, un saludo
 

electro

Nuevo miembro
Registrado
Sep 19, 2020
Mensajes
3
a mi me pasa lo mismo la version que tengo (10.2.0(ams1.1.1/S)) igual es por esto
 

kike30

Nuevo miembro
Registrado
Dic 27, 2019
Mensajes
4
Si, acabo de seguir el tutorial de alucardio y he actualizado a la 12, y ahora si que arranca...
 

acme.andoni

Nuevo miembro
Registrado
Oct 11, 2021
Mensajes
13
Saben si sirve con la más reciente v13?
Buenas gente. El caso es que tengo el mismo problema. Llevo, todo el día intentando hacer correr el juego, y al final decidi actualizar TODO: CFW al 13.0.0, hekate 5.6.3 y atmosphere al 1.1.1 (con un infartito entre medias porque casi brickeo la maquina). Rebusco entre todo el mundo los ultimos sigpatches y nada, se instala, pero al lanzar el juego me da error. ¿Solucionaria algo downgradeando a la version 12.1.0?
 

acme.andoni

Nuevo miembro
Registrado
Oct 11, 2021
Mensajes
13
TENGO BUENAS NUEVAS

Os comento, he solucionado ya el problema. Los malditos sigpatches son los causantes. He encontrado en github un repositorio de sigpatches y es el que me ha funcionado me faltaban como 20 sigpatches en una de las carpetas).

El repositorio es este https://github.com/ITotalJustice/patches/releases

Estoy usando todo lo que hay disponible a dia de hoy actualizado a full y sin usar emunand (adquiri la switch ya vaneada asique, F). E decir, hekate 5.3.6, atmosphere 1.1.1 y FW 13.0.0

Espero os sirva a todos
 

aidalai

Nuevo miembro
Registrado
Oct 11, 2021
Mensajes
2
A mi directamente no se me instala, me da error NCA invalido, habla de sigpatches demasiado bajo (he puesto tus archivos) o version de consola baja, pero está en la última...
 

acme.andoni

Nuevo miembro
Registrado
Oct 11, 2021
Mensajes
13
A mi directamente no se me instala, me da error NCA invalido, habla de sigpatches demasiado bajo (he puesto tus archivos) o version de consola baja, pero está en la última...
prueba a reinstalar todo de nuevo (hekate y atmosphere) desde cero, y prueba con otro archivo diferente la instalacion (de donde yo me los bajo hay tres y solo me funciono uno)
 

fecork

Nuevo miembro
Registrado
Ago 11, 2019
Mensajes
5
TENGO BUENAS NUEVAS

Os comento, he solucionado ya el problema. Los malditos sigpatches son los causantes. He encontrado en github un repositorio de sigpatches y es el que me ha funcionado me faltaban como 20 sigpatches en una de las carpetas).

El repositorio es este https://github.com/ITotalJustice/patches/releases

Estoy usando todo lo que hay disponible a dia de hoy actualizado a full y sin usar emunand (adquiri la switch ya vaneada asique, F). E decir, hekate 5.3.6, atmosphere 1.1.1 y FW 13.0.0

Espero os sirva a todos
descargue los Supports HOS firmware 13.0.0 and AMS 1.1.1 de Hekate y sigue sin funcionar, cual probaste tú?
 

acme.andoni

Nuevo miembro
Registrado
Oct 11, 2021
Mensajes
13
Coloqué las de la última release. Ahora bien, coloque sobre la carpeta que ya tenia las que me faltaban y reescribí las que ya tenía. Pero supongo que tendría ya alguna más que no trae el pack. Estuve todo un día buscando en diferentes foros y repositorios un montón de sigpatches.

Postee este ultimo repositorio porque fue con el que terminé por solucionar el problema y porque, mientras en otros repositorios apenas añadía uno, o dos, o ningun archivo, con este, como ya he dicho, añadí como unos 30 o cuarenta nuevos
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 13.1.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Versión anterior firmware: 13.0.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 30/10/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
0
Invitados en línea
31
Total de visitantes
31
Arriba