Mi nintendo switch no enciende con el boton power ( no esta roto el boton)

pabloanto5

Nuevo miembro
Registrado
Jun 27, 2021
Mensajes
1
Hola, les escribo porque llevo unos dias intentando arreglarla y no encuentro a nadie que le pase algo parecido.

Hace ya tiempo libere mi nintendo switch y le puse CFW sin problemas. El caso era que cuando yo apagaba la consola si queria volver a encenderla, al darle al boton power mi consola encendia con la sysnand de forma normal, y si queria iniciar mi emuCFW tenia que apagarla entrar en RCM y injectar el payload de ATM. Un dia sin querer actualice la consola y tuve que restaurar desde el backup de mi nand a un CFW anterior para poder desbrickearla, que lo hice sin problema. Posteriormente actualice a la 13.0.1 y la he estado usando con CFW.

Lo que me pasa es que ahora, siempre que apago la consola( o se me queda sin bateria), (y no tengo el AUTORCM puesto), la unica forma que tengo de encenderla es pulsar el power durante 30s para apagarla del todo y posteriormente entrar en RCM e injectar el payload de ATM. Si solo pulso el boton una vez apagada, nunca hace nada, y no se me enciende salvo que haga esto que os he dicho. No entiendo bien porque, si esque tengo la sysnand corrompida o que pasa, y no es lo del autoRCM porque lo tengo desactivado. A ver si alguno me podeis decir porque mi switch no enciende de forma normal.
 

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
772
Hola, les escribo porque llevo unos dias intentando arreglarla y no encuentro a nadie que le pase algo parecido.

Hace ya tiempo libere mi nintendo switch y le puse CFW sin problemas. El caso era que cuando yo apagaba la consola si queria volver a encenderla, al darle al boton power mi consola encendia con la sysnand de forma normal, y si queria iniciar mi emuCFW tenia que apagarla entrar en RCM y injectar el payload de ATM. Un dia sin querer actualice la consola y tuve que restaurar desde el backup de mi nand a un CFW anterior para poder desbrickearla, que lo hice sin problema. Posteriormente actualice a la 13.0.1 y la he estado usando con CFW.

Lo que me pasa es que ahora, siempre que apago la consola( o se me queda sin bateria), (y no tengo el AUTORCM puesto), la unica forma que tengo de encenderla es pulsar el power durante 30s para apagarla del todo y posteriormente entrar en RCM e injectar el payload de ATM. Si solo pulso el boton una vez apagada, nunca hace nada, y no se me enciende salvo que haga esto que os he dicho. No entiendo bien porque, si esque tengo la sysnand corrompida o que pasa, y no es lo del autoRCM porque lo tengo desactivado. A ver si alguno me podeis decir porque mi switch no enciende de forma normal.

Hola @pabloanto5,

Yo te recomendaría que probaras con una microSD y empezar de 0 sin emuNAND ya que parece que algo no se ha quedado bien.

Empieza descargando el pack CFW Atmosphère de aquí:

Luego los Sigpatches de aquí:

Y luego instala el firmware 15.0.1 de aquí:

Guía de como instalar un firmware sin quemar eFuses:

Recuerda de ejecutar el payload Hekate 5.9.0 que hay dentro del pack y no otro.

Con eso debería de funcionarte, si apagas la consola y la enciendes si que debería de entrar en modo RCM si tienes el AutoRCM si no debería de irte al firmware original.

Si tienes el AutoRCM instalado al encenderla inyectas el payload y listo. Si reinicias la consola te reiniciará a Hekate (no necesitarás enviar payload si reinicias, si apagas si lo necesitarás).

Saludos.
 

Última actividad

  • Hola, me pasa lo mismo, he intentado cargar la nand original que tenia guardada y cuando he arrancado no funciona. Si entro con rcm...
  • elanton reacted to oscarstoja's resource Firmware 15.0.1 with Like Like.
    Ya disponible para descargar el firmware 15.0.1 para la Switch Ya tenéis disponible para descargar la versión 15.0.1 de Nintendo...
  • Buenas hace unos meses chipee la switch y me puse el PacOs de hekate y todo genial, hasta hace unas semanas que se me quemo lo SD de la...
  • kerex reacted to oscarstoja's resource SX OS Payload with Like Like.
    Payload necesario para arrancar SX OS. El payload se tiene que enviar una vez que tengas la Switch en RCM
  • kerex reacted to oscarstoja's resource SX OS 2.0.1 with Like Like.
    ¡Nueva versión de SX OS! Novedades en la versión 2.0.1: Arreglo de bugs y mejoras de rendimiento Posibilidad de apuntarse a las...

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:

Versión actual firmware: 15.0.1

CFW
Estado
Pack Atmosphère:
Compatible

Versión anterior firmware: 15.0.0

CFW
Estado
Pack Atmosphère:
Compatible

SX OS ha quedado OBSOLETO

Última actualización: 08/11/2022

Últimos recursos

Estadísticas en línea

Miembros en línea
1
Invitados en línea
17
Total de visitantes
18
Robots
69
Arriba