• ⚠️⚠️ ¡Tenemos muy buenas noticias! ⚠️⚠️ Team Xecuter ha anunciado que durante las próximas semanas sacará un Custom Firmware (CFW) compatible con las Switch parcheadas que están en el mercado desde junio 2018 y para la Nintendo Switch Lite. Os mantendremos informados. Ver la noticia

Sigpatches 9.0.1 ?

luisix

Nuevo miembro
Oct 15, 2019
6
1
0
Buenas gente , tengo el firm de switch en 9.0.1 y atmosphere 0.9.4 ( lo último de todo )

el problema es que he probado ya varios packs de sigpatches y sobretodo los respaldos de los titulos más actuales piden firma y no funcionan ( incluso alguno antiguo que antes con la 8.1 no me ocurria ).

Podeis ayudarme o recomendarme algún link de patches funcional? muchas gracias!.
 
  • Like
Reactions: skins20

DARKYON

Nuevo miembro
Mar 6, 2019
8
1
3
Hola que tal amigo, mandame un mensaje privado yo tengo hasta la version 9.0 puede que te sirvan, no los tengo alojados en ninguna parte.
 
  • Like
Reactions: jak11

shussho

Miembro activo
Nov 21, 2018
342
74
28
Cali - Colombia
Buenas gente , tengo el firm de switch en 9.0.1 y atmosphere 0.9.4 ( lo último de todo )

el problema es que he probado ya varios packs de sigpatches y sobretodo los respaldos de los titulos más actuales piden firma y no funcionan ( incluso alguno antiguo que antes con la 8.1 no me ocurria ).

Podeis ayudarme o recomendarme algún link de patches funcional? muchas gracias!.
En la página de Kosmos en github los puedes encontrar.
 

skins20

Nuevo miembro
Abr 11, 2019
1
0
1
a
Buenas gente , tengo el firm de switch en 9.0.1 y atmosphere 0.9.4 ( lo último de todo )

el problema es que he probado ya varios packs de sigpatches y sobretodo los respaldos de los titulos más actuales piden firma y no funcionan ( incluso alguno antiguo que antes con la 8.1 no me ocurria ).

Podeis ayudarme o recomendarme algún link de patches funcional? muchas gracias!.
Tengo exactamente el mismo problema ¿pudiste resolver?
 

Kanito82

Nuevo miembro
Ene 15, 2019
1
0
1
Buenas a mi me pasa lo mismo. Tengo la emunand en 9.0.1 y el último atmosphere 0.9.4, y por más que le meto los patches no hay manera. Los juegos nsp que tienen ticket, da error con goldleaf y no instalan, use lel Pack de Next de vampitech. A todo el mundo le funciona pero yo he probado de todo y no hay forma de que me caiga los patches. El lithium me dice que no hay tickets o la base de datos de tickets esta Corrupta. Lo próximo que voy hacer co. El conejo es bajar a la 8.0.1 a ver si así si me coge los parches. Si alguien resuelve por favor que diga algo. Saludos
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.0.1

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
Compatible

Última actualización: 10/11/2019

Últimos recursos

  • SX Autoloader
    SX Autoloader
    2019-11-01
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:
  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • Firmware 9.0.1
    Firmware 9.0.1
    2019-10-05
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-01
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
3
Invitados en línea
28
Total de visitantes
31