¿Por qué Kosmos v13 no funciona con la Switch iPATCHED con FW 4.1.0?

paconaranjo

Nuevo miembro
Jul 1, 2019
4
0
1
Intenté varias veces iniciar en CFW con Kosmos v13 y el nuevo Hekate 5.0.0, que por cierto está muy padre, pero a la hora de darle Launch CFW, empieza a cargar los logos de Kosmos y Atmosphère, hasta ahí todo va bien, el problema es cuando empieza a cargar el logo de Nintendo, donde se queda pegado.

Lo primero que pensé es que se me había brikeado la consola, después forcé el apagado e inicié todo normalmente, volví a probar Kosmos v13 y se queda pegado cuando quiero lanzar el CFW.

Entonces, borré todos los archivos y volví a meter a la micro SD todos los archivos del Kosmos v12.2 que trae el Hekate 4.10.1, cosa que funciona perfectamente. No se si sea problema de mi OFW en su versión 4.1.0, del Hekate 5.0.0 o del nuevo Atmosphère 0.9.2 que el Kosmos v13 no me funcione, ¿o que otra cosa podrá ser?

Saludos.
 
Última edición:

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.1.0

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
Compatible

Última actualización: 31/12/2019

Últimos recursos

  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • SX Autoloader
    SX Autoloader
    2019-11-01
    • oscarstoja
    • Actualizado:
  • Firmware 9.1.0
    Firmware 9.1.0
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
0
Invitados en línea
19
Total de visitantes
19