¡Bienvenido a Switch Scene y Hacking!

Si te registras en nuestra comunidad podrás participar en los foros, descargar recursos ver tutoriales y muchas cosas más totalmente gratis.

¡Regístrate ahora!
  • ¡Sorteamos una Nintendo 2DS XL! Para conmemorar los nuevos foros de Nintendo 3DS y 2DS vamos a sortear una Nintendo 2DS XL, edición blanca y naranja ¡Participa ahora!

Actualización 8.0.0, no recomendado actualizar, novedades Switch Parcheadas.

rot

Moderador
Registrado
Feb 20, 2019
Mensajes
236
8.0.0

NO se recomienda actualizar.

📰(y)Buenas y malas noticias:📰(n)

Nintendo ha liberado la actualización 8.0.0 hace unas horas.

De momento no hay compatibilidad con ningún CFW.

1
Si tienes una consola no parcheada o ya modificada es mejor no actualizar, aún no se puede modificar.
2 Si tienes una consola parcheada y actualizas es 99% seguro que no puedas modificarla nunca.
3 Si tienes una consola parcheada con firmware inferior o igual a 4.1.0 es muy probable que en unos días se libere un método de modificación.
4 Si tienes una consola parcheada con firmware inferior o igual a 7.0.1 y superior a 4.1.0 es muy probable que en un futuro se libere un método de modificación.
5 Si ya has actualizado, toca esperar.

En resumen, NO se recomienda actualizar.
Altamente recomendado poner el modo avión y borrar los ajustes de wifi.
 
Última edición:

lordlinkisback

Nuevo miembro
Registrado
Nov 8, 2018
Mensajes
7
Ya salio también la beta de SXOS V2.6.2 que agrega mejoras y compatibilidad con hellblade:Senua Sacrifice ojo no es compatible con 8.0
 

S.P.Q.R

Nuevo miembro
Registrado
Abr 17, 2019
Mensajes
1
Si tienes una consola parcheada con un firmware 7.0.1 es posible instalar una versión anterior ?
Y se sabe alguna fecha aproximada para modificar las consolas parcheadas ?
 

Aitzolm3

Nuevo miembro
Registrado
Mar 20, 2019
Mensajes
7
Como puedo sabes la versión de mi consola. Cuando me meto en ajustes consola actualizar me pone que mi consola está lista para actualizar pero no me pone la versión que tengo.
 

Zoliduz

Nuevo miembro
Registrado
Abr 17, 2019
Mensajes
21
Si tienes una consola parcheada con un firmware 7.0.1 es posible instalar una versión anterior ?
Y se sabe alguna fecha aproximada para modificar las consolas parcheadas ?
no y nada, rumores dicen que en 8 ya no se podrá, mejor quedate en 7
 

Zoliduz

Nuevo miembro
Registrado
Abr 17, 2019
Mensajes
21
Como puedo sabes la versión de mi consola. Cuando me meto en ajustes consola actualizar me pone que mi consola está lista para actualizar pero no me pone la versión que tengo.
Desconecta de wifi, si bien recuerdo dejo apretado el power 20 segundos y con eso se borra el msj de actualización, entonces ya, se ve en ajustes
 

Aitzolm3

Nuevo miembro
Registrado
Mar 20, 2019
Mensajes
7
La he restaurado y es 6.2 a seguir esperando menuda agonía, pensaba que ya veía La Luz pero nada. Gracias de todas formas
 

betoflashpoint

Nuevo miembro
Registrado
Feb 8, 2019
Mensajes
11
Si adquiri una Switch nueva, que es compatible con Hack pero por ejemplo trae version 4 o 6, me va a obligar irme hasta la version 8 para poder usar la SD,?o puedo hacer hack en la version que venga instalada de fabrica?
 

Zoliduz

Nuevo miembro
Registrado
Abr 17, 2019
Mensajes
21
Si adquiri una Switch nueva, que es compatible con Hack pero por ejemplo trae version 4 o 6, me va a obligar irme hasta la version 8 para poder usar la SD,?o puedo hacer hack en la version que venga instalada de fabrica?
pues hay varias opiniones, algunos dicen que 4.1 es la mejor, otros 6.2, lo que yo haria es instalar sx os, hacer emunand y a partir de ahi, hacer un respaldo de la emunand, entonces ya podrías jugar sin riesgos, si quieres online pues ya actualizas OFW pero emunand guardala, es valiosa en 4.1,pero yo no actualizaria ni por el online, lo uso puro me cesisto a subir a 8,es muy pronto y no hay nada
 

ShadowBeta87

Nuevo miembro
Registrado
Mar 24, 2019
Mensajes
10
Que puedo hacer si ya la actualice, no puedo hacer nada ya intente de todo y se queda con "unknown pkg1"
 

rot

Moderador
Registrado
Feb 20, 2019
Mensajes
236
No puedo reinstalar la firmware de la switch?
No estoy seguro de si haciendo un restore de la nand con un backup anterior pudieras solucionarlo, desde luego, yo no soy partidario de utilizar herramientas que aún no se han testado (en este caso hekate en 8.0.0), pero igual alguien tiene algo de info.
 

ShadowBeta87

Nuevo miembro
Registrado
Mar 24, 2019
Mensajes
10
No estoy seguro de si haciendo un restore de la nand con un backup anterior pudieras solucionarlo, desde luego, yo no soy partidario de utilizar herramientas que aún no se han testado (en este caso hekate en 8.0.0), pero igual alguien tiene algo de info.
Es que lo que pasa es que tampoco carga el firmware original que puedo hacer
PD: Tienes FB para hablar por ahi?
 

rot

Moderador
Registrado
Feb 20, 2019
Mensajes
236
Es que lo que pasa es que tampoco carga el firmware original que puedo hacer
PD: Tienes FB para hablar por ahi?
Ahora mismo nosotros tampoco tenemos a penas información, ya que aún se está estudiando el contenido de la versión 8, con lo que no puedo decirte exactamente por qué no te inicia sobre OFW, creo que al tener AutoRCM y actualizar a 8.0.0 el cargador aún no es compatible y no puede iniciar ni en CFW ni en OFW. Es posible que se actualice todo a la vez, o que HEKATE se actualice a una versión compatible con 8.0.0 y aunque no puedas cargar CFW aun, la versión que salga de HEKATE te permita cargar OFW o al menos quedarte más tranquilo al ver que puedes cargar Payload. Las previsiones que han dado son buenas y parece que tardarán poco, pero de momento no hay nada más que pueda decirte.
No hay problema por utilizar el foro para resolver cualquier duda, está para eso, y para que otros usuarios puedan aportar soluciones o puedan encontrarlas escritas el día de mañana!
(y)
 

ShadowBeta87

Nuevo miembro
Registrado
Mar 24, 2019
Mensajes
10
Le quité el
Ahora mismo nosotros tampoco tenemos a penas información, ya que aún se está estudiando el contenido de la versión 8, con lo que no puedo decirte exactamente por qué no te inicia sobre OFW, creo que al tener AutoRCM y actualizar a 8.0.0 el cargador aún no es compatible y no puede iniciar ni en CFW ni en OFW. Es posible que se actualice todo a la vez, o que HEKATE se actualice a una versión compatible con 8.0.0 y aunque no puedas cargar CFW aun, la versión que salga de HEKATE te permita cargar OFW o al menos quedarte más tranquilo al ver que puedes cargar Payload. Las previsiones que han dado son buenas y parece que tardarán poco, pero de momento no hay nada más que pueda decirte.
No hay problema por utilizar el foro para resolver cualquier duda, está para eso, y para que otros usuarios puedan aportar soluciones o puedan encontrarlas escritas el día de mañana!
(y)
Le quité el autoRCM y se queda cargando y se reinicia y asi se queda todo el rato que hago? :/
 
Arriba