• AVISO: Nintendo ha lanzado la versión 10.2.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Hilo oficial Apagado en sx os 2.9.2

konami1976

Nuevo miembro
Registrado
Mar 4, 2019
Mensajes
10
Hola he notado desde hace varias versiones de sx os que no se apaga del todo la consola y en rcm se vacia la bateria. He podido comprobar que si lanzas hekate y apagas desde su menu se apaga correctamente, hay alguna otra forma de apagar la consola bien o es un bug de sx os.
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
667
Hola he notado desde hace varias versiones de sx os que no se apaga del todo la consola y en rcm se vacia la bateria. He podido comprobar que si lanzas hekate y apagas desde su menu se apaga correctamente, hay alguna otra forma de apagar la consola bien o es un bug de sx os.
Lo del autoRCM obviamente vacía la batería porque la consola cuando la apagas vuelve a encenderse a los 15 segundos esperando nuevamente un payload, sin autoRCM no sé cual es el problema que has tenido o al menos creo que no me ha ocurrido.
 

konami1976

Nuevo miembro
Registrado
Mar 4, 2019
Mensajes
10
Lo del autoRCM obviamente vacía la batería porque la consola cuando la apagas vuelve a encenderse a los 15 segundos esperando nuevamente un payload, sin autoRCM no sé cual es el problema que has tenido o al menos creo que no me ha ocurrido.
No se si sera un problema o es asi pero cuando lanzo el hekate y la apago desde su menu si que apaga completamente.
Y lo de quitar lo del autorcm no se siempre recomiendan tenerlo por el tema de los fusibles y eso.
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
667
No se si sera un problema o es asi pero cuando lanzo el hekate y la apago desde su menu si que apaga completamente.
Y lo de quitar lo del autorcm no se siempre recomiendan tenerlo por el tema de los fusibles y eso.
Quítese el problema de los eFuses, haga una emuNAND y ya, puede manejar distintas versiones.... yo por ejemplo tengo la sysNAND en 6.2.0 y la emuNAND en 7.0.1, el único que quema eFuses es el ofw, y como la emuNAND solo corre con CFW, no volverás a tener ese tipo de problemas.
 

konami1976

Nuevo miembro
Registrado
Mar 4, 2019
Mensajes
10
Ok, te are caso ya tengo una emunan con la 8.1.0 pero si actualizo con el Choindujour tengo que volver a poner autorcm?
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
667
Ok, te are caso ya tengo una emunan con la 8.1.0 pero si actualizo con el Choindujour tengo que volver a poner autorcm?
El autoRCM es para evitar usar el jig, y evitar comprobar eFuses, lo puedes deshabilitar si tus eFuses están igual a la versión del firmware. Después de que hagas la emuNAND, no vas a volver a tocar la sysNAND.
 

MGR97

Nuevo miembro
Registrado
Jul 10, 2019
Mensajes
2
Mi switch tiene AutoRCM, pero la apagué para meter un XCI en la SD y ahora se enciende pero no con SX OS, sino como si no hubiese estado pirateada, aparecen los juegos pero no puedo usarlos, y el icono del album carga el album normal, no accede al menú de SX OS, no consigo apagarla completamente y no se como puedo hacer para conectarla al ordenador e introducir el payload o que directamente se reinicie con SX OS, al darle a reiniciar en la switch, se reinicia pero no en SX OS, sino como he mencionado antes, como si no estuviese pirateada.
Alguna idea de cómo solucionarlo? ??
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
667
Mi switch tiene AutoRCM, pero la apagué para meter un XCI en la SD y ahora se enciende pero no con SX OS, sino como si no hubiese estado pirateada, aparecen los juegos pero no puedo usarlos, y el icono del album carga el album normal, no accede al menú de SX OS, no consigo apagarla completamente y no se como puedo hacer para conectarla al ordenador e introducir el payload o que directamente se reinicie con SX OS, al darle a reiniciar en la switch, se reinicia pero no en SX OS, sino como he mencionado antes, como si no estuviese pirateada.
Alguna idea de cómo solucionarlo? ??
No le des reiniciar, dale "apagar completamente".

De seguro no tienes autoRCM, de lo contrario no te arrancaría OFW.
 

Última actividad

  • Ledod reacted to oscarstoja's resource SX OS with Like Like.
    SX OS 3.0.4 BETA ya disponible con soporte para el firmware 10.1.0 Ya está disponible una nueva versión de SX OS, concretamente la...
  • Ledod reacted to oscarstoja's resource Firmware 9.2.0 with Like Like.
    Ya disponible para descargar el firmware 9.2.0 para la Switch Ya tenéis disponible para descargar la versión 9.1.0 de Nintendo Switch...
  • amhz1992 ha publicado el tema no inicia CFW en Atmosphère.
    Buenas, Hice un RMCloader metiendole el Atmosphére, todo bien con la tarjeta SD que usaba de 64gb Me compre una de 128gb, al ser...
  • Buenas, tengo un problema y es que a la hora de montar en el TWRP me sale tanto el almacenamiento interno como el de la sd a 0mb y no me...
  • Tav2910 ha respondido al tema Ayuda con actualización.
    Saludos amigo, te comento que tengo el mismo problema, compre un Switch actualizado a 10.2.0 y no me deja instalar Luigi mansion 3 ...

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 10.2.0

CFW
Estado
SX OS:
Compatible
Pack Atmosphère:
Compatible

Última actualización: 17/09/2020

Últimos recursos

  • SX OS
    SX OS
    2020-09-17
    • oscarstoja
    • Actualizado:
  • Firmware 10.2.0
    Firmware 10.2.0
    2020-09-16
    • oscarstoja
    • Actualizado:
  • Pack CFW Atmosphère
    Pack CFW Atmosphère
    2019-01-24
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2020-07-27
    • oscarstoja
    • Actualizado:
  • Firmware 10.1.0
    Firmware 10.1.0
    2020-07-27
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
1
Invitados en línea
39
Total de visitantes
40
Arriba