• AVISO: Nintendo ha lanzado la versión 9.1.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Aviso muy importante sobre el lector de cartuchos en la versión 9.0.0

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
445
1568546502165.png


Aviso muy importante sobre el lector de
cartuchos de juegos en la versión 9.0.0

Aviso muy importante sobre la actualización de firmware a la versión 9.0.0:

Si tienes planeado actualizar a la versión 9.0.0 debes de saber que Nintendo ha actualizado el firmware del lector de cartuchos de la consola (también llamado firmware lotus).

Esto quiere decir que si has actualizado el firmware de consola a través del homebrew ChoiDujourNX podrás seguir bajando la versión de la consola, pero los cartuchos ya no se podrán leer en la versión 9.0.0 ya que el firmware del lector de cartuchos no está actualizado.

Si quieres leer los cartuchos de juegos en la versión 9.0.0 puedes hacerlo desde el menú de arranque de Hekate, pero una vez hecho la acción será irreversible y no podrás leer los cartuchos de juegos en firmwares anteriores a la 9.0.0.

Os dejamos un FAQ de preguntas:

- He actualizado a la versión 9.0.0 a través del homebrew ChoiDujourNX pero ya no detecta los cartuchos de juego, ¿es normal?
Sí, para que puedas leer cartuchos en la versión 9.0.0 tienes que actualizar el firmware del lector de cartucho de juegos.

- Si actualizo el firmware del lector de cartucho de juegos, ¿podré hacer downgrade del firmware de la consola?
Sí, pero debes saber que ya no podrás leer los cartuchos de juego en versiones inferiores a la 9.0.0, por lo que si por ejemplo actualizas el firmware del lector de cartucho de juegos y haces downgrade a la versión 8.1.0 no podrás leer los cartuchos de juegos.

- Si he actualizado el firmware del lector de cartucho de juegos y quiero leer los cartuchos en una versión inferior a la 9.0.0, ¿es posible?
No, una vez que hayas actualizado el firmware del lector de cartucho de juegos ya no podrás leer cartuchos en versiones inferiores a la 9.0.0. No se puede por tanto hacer downgrade del firmware del lector del cartucho de juegos.

- ¿Cómo actualizo o puedo hacer para leer los cartuchos de juego en la versión 9.0.0?
Tienes que editar el archivo BCT.ini y poner:
nogc = 0

¡AVISO: Esta acción es irreversible! Una vez actives el soporte para leer cartuchos en la versión 9.0.0 ya no podrás leer cartuchos en versiones inferiores a la 9.0.0.
 

igusi2008

Nuevo miembro
Registrado
Dic 23, 2018
Mensajes
3
Una duda y para la gente por ejemplo que actualiza la sysnand online a 9.0 y luego la emummc mediante choidojournx a 9.0, el lector funcionaria bien? Por que la emummc todos la tenemos que subir mediante choijodujournx
 

zerit0gi

Nuevo miembro
Registrado
Jun 11, 2019
Mensajes
5
les juro que no entiendo esto ''¡AVISO: Esta acción es irreversible! Una vez actives el soporte para leer cartuchos en la versión 9.0.0 ya no podrás leer cartuchos en versiones inferiores a la 9.0.0. ''


a ver... yo tengo el zelda original fisico cartucho y el south park fisico cartucho, quiero estar en 9.0 de atmosphere, no me van a funcionar esos cartuchos???
 

santiyt22

Nuevo miembro
Registrado
Jul 19, 2019
Mensajes
23
El firmware 9.0.0 ya ha sido subido a la pagina de Darthsternie.
Con la nueva actualización de atmosphere, (usando el pack kosmos), estoy listo para actualizar mediante ChoiDojourNX.
 

santiyt22

Nuevo miembro
Registrado
Jul 19, 2019
Mensajes
23
les juro que no entiendo esto ''¡AVISO: Esta acción es irreversible! Una vez actives el soporte para leer cartuchos en la versión 9.0.0 ya no podrás leer cartuchos en versiones inferiores a la 9.0.0. ''


a ver... yo tengo el zelda original fisico cartucho y el south park fisico cartucho, quiero estar en 9.0 de atmosphere, no me van a funcionar esos cartuchos???
Significa que si desactivas el autonogc, podrás usar los cartuchos en la version 9.0.0.
Pero, si intentas hacer downgrade a cualquier versión anterior a esta, los cartuchos no funcionarán.
 

igusi2008

Nuevo miembro
Registrado
Dic 23, 2018
Mensajes
3
Resumiendo:

-Si se actualiza online a 9.0 el lector funcionara

-Si se actualiza mediante ChoiDujourNX a 9.0 no se actualiza el firmware del lector y no ira el lector cartuchos, se podra downgradear pero no ira el lector tampoco en firmwares inferiores

-Si se actualiza el firmware del lector en 9.0 ira el lector de cartuchos pero solo en 9.0 ya no ira nunca mas en firmwares inferiores


Seria algo asi?
 

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
445
El firmware 9.0.0 ya ha sido subido a la pagina de Darthsternie.
Con la nueva actualización de atmosphere, (usando el pack kosmos), estoy listo para actualizar mediante ChoiDojourNX.
Gracias por el aviso! En breve lo colgaré en la Web.
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.1.0

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
No compatible

Última actualización: 09/12/2019

Últimos recursos

  • Firmware 9.1.0
    Firmware 9.1.0
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX Autoloader
    SX Autoloader
    2019-11-01
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:
  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
1
Invitados en línea
22
Total de visitantes
23
Arriba