• AVISO: Nintendo ha lanzado la versión 13.0.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Ayuda con tinfoil en amosphere

Kerdo13

Nuevo miembro
Registrado
Abr 23, 2019
Mensajes
1
Hola

Sucede que recién instale la versión compatible con 8.0.1 ya que mi consola ya estaba en esa actualización antes de enterarme que era hackeable

Tras esto, he estado intentando instalar un juego (Pokémon letsgo pikachu) y por alguna razón me da error en la instalación, alguien tiene alguna idea o cree poder ayudarme de alguna forma? Lo agradecería bastante.
Si desean información adicional solo díganme, ya que no soy muy experto en el tema o si tienen algún link del juego por si depronto es el archivo
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 13.0.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
No compatible

Versión anterior firmware: 12.1.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 08/07/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
2
Invitados en línea
40
Total de visitantes
42
Arriba