ayuda porfavor no puedo instalar ReiNX 2.0

sergiocech

Nuevo miembro
Ene 22, 2019
4
2
3
muy buenas compañeros soy nuevo en esto ayer me dispuse a instalar el ReiNX 2.0, tenía el hatake pero no me funcione el new super mario bros deluxe u y me dijeron que era porque no funciona en hatake o algo de eso me aconsejaron instalar en ReiNX 2.0 y cuando me dispongo a instalarlo una vez que hace la instalacion y sale el dibujo de la chica al iniciar me sale un error en la switch que tengo que pulsar el boton de apagado o que en 12 segundos se apagara la switch....alguna solucion compañeros?
 

DeivvOtero

Moderador
Miembro del equipo
Ene 10, 2019
350
425
63
Hola @sergiocech !
No estoy seguro de si la versión que está aquí subida es la más actual, ya que la última versión se publicó el 22 de diciembre.
Si te fijas en la fecha de subida creo que es anterior a esa, probablemente sea la versión no oficial que salió un pelín antes, pero que a algunas personas les daba erros con la versión 6.2.

Te dejo los links de las páginas oficiales:
REINX: https://github.com/Reisyukaku/ReiNX/releases
Pack de archivos: https://github.com/AtlasNX/Kosmos/releases

Haz la prueba con estos archivos y nos cuentas.
Un saludo ;)
 
  • Like
Reactions: Monted

DeivvOtero

Moderador
Miembro del equipo
Ene 10, 2019
350
425
63
¡Genial!
Mencionamos a @oscarstoja para informarle. Así cuando pueda ya actualiza él los archivos en la página y problema solucionado. :)
 
  • Like
Reactions: Monted

ariielromero

Nuevo miembro
Ene 26, 2019
1
0
1
AYUDA!
Tengo la consola en la version 6.2 he tratado de correr el payload pero no he tenido éxito, primero al momento de abrir un TegraRCM me salía que faltaba un archivo .dll, lo consegui y lo introduje a la carpeta correspondiente, despues de igual manera me marca error ahora dice que no se encuentra el punto de entrada al procedimiento, en fin, pero despues de tanto buscar, encontre la manera de inyectar el payload pero me marca error Package2 Magic invalid. alguien sabe qué significa y como puedo solucionarlo?
 

Monted

Miembro activo
Oct 15, 2018
142
51
28
AYUDA!
Tengo la consola en la version 6.2 he tratado de correr el payload pero no he tenido éxito, primero al momento de abrir un TegraRCM me salía que faltaba un archivo .dll, lo consegui y lo introduje a la carpeta correspondiente, despues de igual manera me marca error ahora dice que no se encuentra el punto de entrada al procedimiento, en fin, pero despues de tanto buscar, encontre la manera de inyectar el payload pero me marca error Package2 Magic invalid. alguien sabe qué significa y como puedo solucionarlo?
por que no pruebas a instalar lo que dice el compañero mas arriba a otro, ademas te pone los links correspondientes
 
  • Like
Reactions: DeivvOtero

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.1.0

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
Compatible

Última actualización: 31/12/2019

Últimos recursos

  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • SX Autoloader
    SX Autoloader
    2019-11-01
    • oscarstoja
    • Actualizado:
  • Firmware 9.1.0
    Firmware 9.1.0
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
0
Invitados en línea
37
Total de visitantes
37