Duda con Graveyard keeper.

Luisin116

Nuevo miembro
Registrado
Ene 18, 2019
Mensajes
9
Hola a todos, antes que nada, tengo una switch en 6.2 y el reinx esta en 2.2, hace poco descargue el graveyard keeper y al instalar el dlc, al iniciar el juego me sale el siguiente mensaje:

"Se ha encontrado contenido descargable que no se puede utilizar. Debes conectar la consola a Internet para llevar a cabo una comprobación mas detallada."

Cabe resaltar que no tengo mayores problemas con el juego mas allá de eso, el juego inicia y va con normalidad ¿Me pueden decir a que se debe ese mensaje o como hacer que desaparezca? No quiero conectar la consola a Internet por que descargara la ultima actualización y de momento yo no la quiero.

Muchas gracias a todos, de antemano :)
 

hiru

Miembro activo
Registrado
Nov 22, 2018
Mensajes
155
Hola @Luisin116, tenemos poca información para aconsejarte pero, primero actualiza el ReiNX a su última versión, nos sigues comentando si te sucede, para ver si son los sipatches o qué...
 

Última actividad

  • faresjungle ha actualizado su estado.
    You can get in touch with Singapore Airlines through various ways such as Singapore Airlines phone number, WhatsApp, live chat, email...
  • faresjungle ha actualizado su estado.
    How can I get in touch with Malaysia Airlines? Passengers can quickly get in touch with Malaysian Airlines. You can contact them...
  • ftasima ha reaccionado al post de oscarstoja en el hilo de donde puedo descargar juegos xci y nsp con Like Like.
    Hola, Os recomiendo buscar en Google "nombredeljuego xci" o "nombredeljuego nsp" con ello os saldrán bastantes sitios. Si no podéis...
  • tenbinza ha publicado el tema cambio de pokemon en Juegos.
    Buenas!!! Tengo una pregunta a ver si podeis ayudarme... Mi ahijada tiene una switch sin hack y yo la tengo con atmosphere. Si juego...
  • sehito ha reaccionado a la actualización del recurso Pack CFW Atmosphère de LinkPK con Like Like.
    Pack CFW Atmosphère actualizado a la versión 0.19.4 con Sigpatches y añade compatibilidad con la versión 12.0.3 ¡Os traemos buenas...

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:

Versión actual firmware: 15.0.1

CFW
Estado
Pack Atmosphère:
Compatible

Versión anterior firmware: 15.0.0

CFW
Estado
Pack Atmosphère:
Compatible

SX OS ha quedado OBSOLETO

Última actualización: 08/11/2022

Últimos recursos

Estadísticas en línea

Miembros en línea
1
Invitados en línea
46
Total de visitantes
47
Arriba