¡Bienvenido a Switch Scene y Hacking!

Si te registras en nuestra comunidad podrás participar en los foros, descargar recursos ver tutoriales y muchas cosas más totalmente gratis.

¡Regístrate ahora!
  • ¡Sorteamos una Nintendo 2DS XL! Para conmemorar los nuevos foros de Nintendo 3DS y 2DS vamos a sortear una Nintendo 2DS XL, edición blanca y naranja ¡Participa ahora!

Duda juegos

Monted

Miembro activo
Registrado
Oct 15, 2018
Mensajes
142
Buenas

Me salta una duda con los juegos .xci y sus actualizaciones.
Los juegos xci por sx os no hace falta instalarlos, se pueden iniciar, pero si sale una actualizacion o dlc tengo que tener el juego instalado?
 

Monted

Miembro activo
Registrado
Oct 15, 2018
Mensajes
142
Buenas, vale ya lo solucionado, el caso es que dude porque me estaba dando error, ya que el juego lo baje de uno y el update de otro y no correspondia.
con instalarlo en la micro sd o en la consola vale.

Aun asi encontrado otro problema.
Juego de pokemon pikachu, eevee y ben 10, cuando los inicio no me detecta el mando pro, lo selecciono con el y cuando inicia desconecta el mando y no lo encuentra la consola.
sabeis algo de esto?
 

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
377
Buenas, vale ya lo solucionado, el caso es que dude porque me estaba dando error, ya que el juego lo baje de uno y el update de otro y no correspondia.
con instalarlo en la micro sd o en la consola vale.

Aun asi encontrado otro problema.
Juego de pokemon pikachu, eevee y ben 10, cuando los inicio no me detecta el mando pro, lo selecciono con el y cuando inicia desconecta el mando y no lo encuentra la consola.
sabeis algo de esto?
En el Pokémon es normal que pase, el juego no es compatible con el Mando Pro (sólo son compatibles los joycons) por eso se desactiva, con el Ben 10 no lo sé la verdad.

Saludos.
 

Monted

Miembro activo
Registrado
Oct 15, 2018
Mensajes
142
En el Pokémon es normal que pase, el juego no es compatible con el Mando Pro (sólo son compatibles los joycons) por eso se desactiva, con el Ben 10 no lo sé la verdad.

Saludos.
ok, entonces es por eso, y el ben es de hace mucho y puede ser que no sea compatible.
gracias crack
 
Arriba