• AVISO: Nintendo ha lanzado la versión 9.1.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

En la 9.1 con Atmosphere y solo me funcionan algunos backups

puypa

Nuevo miembro
Registrado
Dic 17, 2018
Mensajes
7
Buenas tardes a todos de nuevo, como siempre vuelvo con problemas, resulta que tenia la consola en la 8.0 actualizad con conejo, al intentar arrancar el Luigis (cambiando nombre y demas) no he podido hacerlo funcionar, de hecho me da la sensación de que los más nuevos son los que no puedo ejecutar.

He leido que puede ser algo de como esta formateada la consola.
Tambien he leido que puedn ser los Sigpatches.
Lo que si se ya, es que por falta de actualizar no es, me he ido a la 9.1 (bastante mal por mi parte, si huboera leido más, habría vosto que actualiza el lector de cartuchos, aunque eso tb lo resolvi con Hakate).

La verda es que a mi me da un poco igual, pero si tus hijos te dejan a Luigi todos los dias en la mesita de noche no quisiera saber que es lo siguiente...

Total, que no se porque no me arrancan, el error es el 2002-4153 y me da una vez empiezan a cargar los Backups (Luigis, nuevo Zelda y Spyro) Los demás OK¡¡
 

quesero

Nuevo miembro
Registrado
Dic 3, 2018
Mensajes
25
Pued esta tarde voy a ponerme yo con la consola, que me dan error TODOS los juegos después de actualizar a la 9.1... a buena hora! A ver si miro el error que me da, por si es el mismo (lo he actualizado antes pero sólo he tenido tiempo de ver que no arrancaban)
 

quesero

Nuevo miembro
Registrado
Dic 3, 2018
Mensajes
25
Buenas tardes a todos de nuevo, como siempre vuelvo con problemas, resulta que tenia la consola en la 8.0 actualizad con conejo, al intentar arrancar el Luigis (cambiando nombre y demas) no he podido hacerlo funcionar, de hecho me da la sensación de que los más nuevos son los que no puedo ejecutar.

He leido que puede ser algo de como esta formateada la consola.
Tambien he leido que puedn ser los Sigpatches.
Lo que si se ya, es que por falta de actualizar no es, me he ido a la 9.1 (bastante mal por mi parte, si huboera leido más, habría vosto que actualiza el lector de cartuchos, aunque eso tb lo resolvi con Hakate).

La verda es que a mi me da un poco igual, pero si tus hijos te dejan a Luigi todos los dias en la mesita de noche no quisiera saber que es lo siguiente...

Total, que no se porque no me arrancan, el error es el 2002-4153 y me da una vez empiezan a cargar los Backups (Luigis, nuevo Zelda y Spyro) Los demás OK¡¡
Busca sigpatches alternativos por reddit o gbatemp, porque los de kosmos no van muy finos... Yo lo he arreglado así
 

TheNarutimate11

Miembro
Registrado
Jul 1, 2019
Mensajes
117
Buenas tardes a todos de nuevo, como siempre vuelvo con problemas, resulta que tenia la consola en la 8.0 actualizad con conejo, al intentar arrancar el Luigis (cambiando nombre y demas) no he podido hacerlo funcionar, de hecho me da la sensación de que los más nuevos son los que no puedo ejecutar.

He leido que puede ser algo de como esta formateada la consola.
Tambien he leido que puedn ser los Sigpatches.
Lo que si se ya, es que por falta de actualizar no es, me he ido a la 9.1 (bastante mal por mi parte, si huboera leido más, habría vosto que actualiza el lector de cartuchos, aunque eso tb lo resolvi con Hakate).

La verda es que a mi me da un poco igual, pero si tus hijos te dejan a Luigi todos los dias en la mesita de noche no quisiera saber que es lo siguiente...

Total, que no se porque no me arrancan, el error es el 2002-4153 y me da una vez empiezan a cargar los Backups (Luigis, nuevo Zelda y Spyro) Los demás OK¡¡
Como dice @quesero los sygpatches que vienen con el Kosmos no cubren todos los parches necesarios.
Intenta con estos:
 

puypa

Nuevo miembro
Registrado
Dic 17, 2018
Mensajes
7
Como dice @quesero los sygpatches que vienen con el Kosmos no cubren todos los parches necesarios.
Intenta con estos:
Pues me temo que no ha funcionado, parece que los juegos como luigi,spyro, zelda y monkeys no funcionan. Tengo todo Ok, pero estos juegos nuevos no arrancan. Ahora tengo un pack que viene con el ulaunch incluso h la pantalla al arrancar el juego se queda negra sin dar error. He formateado la sd on tamaño asignación 30, probado a instalar con goldleaf y tinfoil. Tengo hakate para saltarme la actualización del lector de cartuchos h la verdad ya no se que más probar. Lo he probado desde osx y después en wkndows por el problema de crear carpetas en exfat. Pero nada...
 

bastask

Nuevo miembro
Registrado
Oct 30, 2018
Mensajes
9
Yo estoy igual, siempre todo perfecto desde que la compré ya hacia varios parches y con la versión 9.0.1 y el Kosmos 14.2 me ha dejado de funcionar todo. No puedo instalar juegos, siempre da error, y los que ya tenía no me entra a ninguno, ni viejos ni nuevos.
 

puypa

Nuevo miembro
Registrado
Dic 17, 2018
Mensajes
7
Pues aquí pasa algo raro... no puede ser que unos si y otros no. Si tenemos el firm como todos pues deberíamos poder jugar. Lo raro en mi caso es que pueda jugar a unos si y a los más modernos no. Eso debería ser por signpatches pero no lo es. Esperemos que algún máster nos dé luz.
 

puypa

Nuevo miembro
Registrado
Dic 17, 2018
Mensajes
7
Yo estoy igual, siempre todo perfecto desde que la compré ya hacia varios parches y con la versión 9.0.1 y el Kosmos 14.2 me ha dejado de funcionar todo. No puedo instalar juegos, siempre da error, y los que ya tenía no me entra a ninguno, ni viejos ni nuevos.
Solucionado!!! Bajate el pack de diciembre de hacktendo, formatea la sd desde windows y carga el contenido sd desde windows!!!
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.0.1

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
Compatible

Última actualización: 10/11/2019

Últimos recursos

  • SX Autoloader
    SX Autoloader
    2019-11-01
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:
  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • Firmware 9.0.1
    Firmware 9.0.1
    2019-10-05
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-01
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
2
Invitados en línea
26
Total de visitantes
28
Arriba