Error al actualizar

luiso

Nuevo miembro
Registrado
Jul 19, 2019
Mensajes
4
Buenas a tod@s,

Soy nuevo por los foros y ha surgido un problema que no entiendo en absoluto

Hasta ahora he utilizado el firmware 8,10 con la versión kosmos 14.2 y no he tenido ningún problema al cargar mis bakups.

Hoy he actualizado a la version 9.00 con choidujourNX como lo he hecho con anterioridad y al principio no me cargaba el menú de inicio de la consola error (nosigchk al lanzar desde el menú) . Descubrí que estaba usando una versión antigua de kosmos (13.1) y que por eso no podia cargar, asi que borre todos los archivos menos las carpetas de nintendo para guardar las partidas; y puse finalmente los archivos de kosmos 14.2

Se inicia la consola, se elimina el error nosigchk, pero al iniciar cualquier juego se crea un error y no puedo iniciarlos, es más no puedo instalar bakups, en el menú de configuración de la consola me pone que tengo instalada la versión 9.00 y AMS 9.04 ( del atmosfere). El hetake que tengo es el 5.02
La consola carga perfectamente el atmosfere

Acabo de formatear la tarjeta microsd y estoy pasando otra vez los archivos del komos y unos bakups para instalar y probar. Borrando todas las partidas guardadas
 

luiso

Nuevo miembro
Registrado
Jul 19, 2019
Mensajes
4
Tienes razón, me había asustado creyendo que habia actualizado mal y se me había olvidado meter los sigpatches, ya lo he hecho y no tengo problemas al instalar o cargar bakups. Gracias :D
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 13.0.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Versión anterior firmware: 12.1.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 26/09/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
0
Invitados en línea
41
Total de visitantes
41
Arriba