• AVISO: Nintendo ha lanzado la versión 13.0.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Error instalando nsp

tracy9999999

Miembro
Registrado
Abr 16, 2019
Mensajes
60
Hola necesito ayuda.

Tengo error instalando cualquier nsp, he probado ya con 7 y con distintas aplicaciones y versiones de programas.

Mi consola es compatible, con firmware 7.0.1 y la última versión de Reinx.
No tengo ningún juego.
Podeis ayudarme porfavor?
 

Adjuntos

MASTERGMR123

Nuevo miembro
Registrado
May 3, 2019
Mensajes
2
Hola, tengo el mismo error, no me deja instalar juegos. Nsp, la cosa es que si me deja instalar los xci, alguien puede ayudarme? Se supone que los update y dlc vienen en formato Nsp.. Pero como dije, me deja instalar el juego en xci pero al instalar los update y dlc me lanza error. Tengo la versión 8.0 tanto reinx como switch y tinfoil 1.5 también la última. No se si sirva de algo pero al instalar el xci activo la opción de instalar update y dlc ya que no me deja instalar por aparte porque son formato Nsp.
 

tracy9999999

Miembro
Registrado
Abr 16, 2019
Mensajes
60
Hola, tengo el mismo error, no me deja instalar juegos. Nsp, la cosa es que si me deja instalar los xci, alguien puede ayudarme? Se supone que los update y dlc vienen en formato Nsp.. Pero como dije, me deja instalar el juego en xci pero al instalar los update y dlc me lanza error. Tengo la versión 8.0 tanto reinx como switch y tinfoil 1.5 también la última. No se si sirva de algo pero al instalar el xci activo la opción de instalar update y dlc ya que no me deja instalar por aparte porque son formato Nsp.
Hola.
Para poder ayudarte, siempre que tengas un error adjúntalo.
Prueba el programa Lithium, es el que mejor me va.

Un saludo;
 

tracy9999999

Miembro
Registrado
Abr 16, 2019
Mensajes
60
Hola, tengo el mismo error, no me deja instalar juegos. Nsp, la cosa es que si me deja instalar los xci, alguien puede ayudarme? Se supone que los update y dlc vienen en formato Nsp.. Pero como dije, me deja instalar el juego en xci pero al instalar los update y dlc me lanza error. Tengo la versión 8.0 tanto reinx como switch y tinfoil 1.5 también la última. No se si sirva de algo pero al instalar el xci activo la opción de instalar update y dlc ya que no me deja instalar por aparte porque son formato Nsp.
Hola de nuevo, te detallo las 3 soluciones a mis 3 problemas, así sea cual sea tienes solución.
Hola, tengo el mismo error, no me deja instalar juegos. Nsp, la cosa es que si me deja instalar los xci, alguien puede ayudarme? Se supone que los update y dlc vienen en formato Nsp.. Pero como dije, me deja instalar el juego en xci pero al instalar los update y dlc me lanza error. Tengo la versión 8.0 tanto reinx como switch y tinfoil 1.5 también la última. No se si sirva de algo pero al instalar el xci activo la opción de instalar update y dlc ya que no me deja instalar por aparte porque son formato Nsp.
Hola de nuevo.
Como no sé cual de los 3 errores es, te detallo las 3 soluciones.

Foto 1: Error procesong files.
Lo solucioné instalando con Lithium porque tengo fimrware 7.0.1.

Foto 2: Error NCAA
En Lithium, activa la opción de permitir instalar programas externos.

Foto 3: Pantalla roja
Me sale siempre tras los fallos que tuve de instalación

Espero que te sirva de ayuda.
Un saludo;
 

AlexRyoga

Nuevo miembro
Registrado
Nov 28, 2018
Mensajes
25
Instala los .NSP con goldleaf, ami también me da error ese programa y el Dopus. pero con goldleaf si me deja
 

jeanceza45

Nuevo miembro
Registrado
Mar 17, 2020
Mensajes
7
Tengo el mismo problema pero con los juegos de más de 5 gigas tengo atmosphere con el último pack y actualizado con goldeaf y awoo solo me deja instalar juegos menores de 5 gigas y mi tarjeta está en exfat si me pueden ayudar con este error 2356-0009
 

megmik

Nuevo miembro
Registrado
Dic 25, 2020
Mensajes
3
a mi me pasa lo mismo tengo el ultimo firware asi como las ultimas actualizaciones de app para instalacion y demas y archivos mayores de 5gb teniendo espacio suficiente no me deja ,alguna solucion ,gracias y saludos
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 13.0.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
No compatible

Versión anterior firmware: 12.1.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 08/07/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
1
Invitados en línea
46
Total de visitantes
47
Arriba