• AVISO: Nintendo ha lanzado la versión 9.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Guía para conseguir las keys privadas de tu Nintendo Switch

popiko

Nuevo miembro
Registrado
Nov 29, 2018
Mensajes
14
ostia no jodas, me sabe mal por ti ya que llevo unos dias y haciendo mil pruebas con el discord y mil pruebas que e probado pero sin exito alguno,,,, tu ves los iconos de nintendo y de switch?si los ves tienes arreglo sino nada
 

daxgaming21

Nuevo miembro
Registrado
Mar 7, 2019
Mensajes
2
Ya tengo mi consola desbrickeada!! :)

Desbrickear Nintendo Switch.jpg


DaxGaming Estas son las herramientas necesarias para resucitar nuestra Nintendo Switch en el caso de Brick por hacer downgrade actualizando solamente la nand con el archivo Rawnand.bin sin los archivos de arranque como son los Boot0/1.
 
Última edición por un moderador:

popiko

Nuevo miembro
Registrado
Nov 29, 2018
Mensajes
14
ostia no jodas a la espera estoy del video o de un tutorial, no sabes lo que me as alegrado al leer esto
 

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
350
si backup de la nand tengo lo que no tengo es de los boots, e intentado de restarar y cuando le doy a iniciar se queda en rcm, si quito el rcm que lo hicimos para probar si a la fuerza entraba en ofw se quedo en pantalla azul, con lo unico que llego a ver algun icono de nintendo es con atmosphere 0.8.5, con todos los reins siempre es el error de package2
¿Con Atmosphere te funciona la consola entonces? Con lo de ver los iconos me imagino que te referirás a que te carga el sistema operativo.

Si AMS te pone que estás en 7.0. es imposible que te cargue algún Reinx ya que no son compatibles con la 7.0.

Si pudieses explicarte un poquito mejor, sería más sencillo ver cuál es tu problema, ya que si tu consola estuviese con un "brick" no haría absolutamente nada. Si te carga AMS tu problema se puede solucionar muy fácil con muy poco.
 

popiko

Nuevo miembro
Registrado
Nov 29, 2018
Mensajes
14
buenos dias, a ver me explico con AMS llego a ver el logo de nintendo como que arranca el sistema operativo, pero luego se queda en negro y de ahi ya no pasa.

vale con reinx no se puede pero como instale la nand de 6.2.0 por eso intentaba de abrir con reinx todo era probar para ver si no era con uno entraba con otro.

Resumen es eso que con AMS llego a ver nintendo pero luego ya nada, y con los reinx es el fallo de package2
 

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
350
buenos dias, a ver me explico con AMS llego a ver el logo de nintendo como que arranca el sistema operativo, pero luego se queda en negro y de ahi ya no pasa.

vale con reinx no se puede pero como instale la nand de 6.2.0 por eso intentaba de abrir con reinx todo era probar para ver si no era con uno entraba con otro.

Resumen es eso que con AMS llego a ver nintendo pero luego ya nada, y con los reinx es el fallo de package2
Si te carga el logo de Nintendo...
¿Has probado a formatear la tarjeta a FAT32 y volver a intentar cargar AMS?

A lo mejor tu backup de NAND no tenía soporte para exFAT, por eso te falló el ReiNX.

A veces se hacen mil pruebas con otras cosas y el problema está en las cosas básicas que muchas veces nos olvidamos.
 
  • Like
Reactions: rot

popiko

Nuevo miembro
Registrado
Nov 29, 2018
Mensajes
14
Si te carga el logo de Nintendo...
¿Has probado a formatear la tarjeta a FAT32 y volver a intentar cargar AMS?

A lo mejor tu backup de NAND no tenía soporte para exFAT, por eso te falló el ReiNX.
ostia pos no lo habia pensado ahora mismo hago la prueba, estoy copiando la carpeta de nintendo que son 100gb xD

Tienes toda la razon aveces nos complicamos con lo mas dificil, porque pasamos por alto las cosas mas sencillas...muchas gracias por iluminarme compañero
 
Última edición:

popiko

Nuevo miembro
Registrado
Nov 29, 2018
Mensajes
14
eres dios no sabes lo que me as alegrado leñeeeee, llevo 4 días me parece sino mas sin poder encenderla y era solo por lo de fat32, dios no me lo puedo creer, ahora esta sin batería la dejo cargando pero al fin la tengo viva

no sabes enserio lo que me as llegado alegrar , que alegría

lo siento por el lenguaje era la pura emoción
 
Última edición:

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
350
No hay de qué compañero @popiko !

Es que por lo que comentabas no me tenía ninguna pinta de brick o semibrick.

Comprueba qué versión de firmware tienes actualmente y recuerda que probablemente tengas los efuses quemados correspondientes a la versión 7.0.

Y nada a disfrutar!

PD: por favor, controlad el lenguaje, entiendo la emoción de saber que la consola está bien así que por esta vez no pasa nada, pero que no se repita eh! ;):ROFLMAO:
 

ShadowBeta87

Nuevo miembro
Registrado
Mar 24, 2019
Mensajes
12
F:\hactool>python keys.py <secure_boot_key> <tsec_key>
Traceback (most recent call last):
File "keys.py", line 25, in <module>
import lz4.block
File "C:\Python27\lib\site-packages\lz4\__init__.py", line 17, in <module>
from ._version import ( # noqa: F401
ImportError: DLL load failed: No se puede encontrar el m¾dulo especificado.



Sabras por que me arroja este error
Te saltaste un paso a lo que veo
 

Última actividad

Estado compatibilidad de CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.0.0

CFW
Estado
Versión
SX OS:
No compatible
-
ReiNX:
No compatible
-
Pack Kosmos
Compatible

Última actualización: 15/09/2019

Últimos recursos

Estadísticas en línea

Miembros en línea
7
Invitados en línea
26
Total de visitantes
33
Arriba