Hekane: failed to init sd

dredg80

Nuevo miembro
Registrado
Dic 1, 2019
Mensajes
1
Buenas noches,
Esta tarde empecé a hackear mi switch hice una copia de seguridad de boot0 y boot1 en mi SD(exfat) desde hekane. Cuando estaba haciendo la copia de rawnand me salto un fallo relacionado con la SD. Reinicie hekane pero ya no podía lanzarlo porque me saltaba el aviso de failed to init SD.
Voy a probarlo con la consola en modo normal y solo funciona cuando no tiene la SD , si inserto la SD , la consola no funciona. He probado con otras sd y sigue sin funcionar.
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
646
Buenas noches,
Esta tarde empecé a hackear mi switch hice una copia de seguridad de boot0 y boot1 en mi SD(exfat) desde hekane. Cuando estaba haciendo la copia de rawnand me salto un fallo relacionado con la SD. Reinicie hekane pero ya no podía lanzarlo porque me saltaba el aviso de failed to init SD.
Voy a probarlo con la consola en modo normal y solo funciona cuando no tiene la SD , si inserto la SD , la consola no funciona. He probado con otras sd y sigue sin funcionar.
Primero verifica que tu consola soporta exFat en el modo normal que llamas (OFW).
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 10.0.4

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
No compatible

Última actualización: 03/07/2020

Últimos recursos

Estadísticas en línea

Miembros en línea
1
Invitados en línea
27
Total de visitantes
28
Arriba