Josnaro

Nuevo miembro
Registrado
Nov 26, 2018
Mensajes
18
Hola chic@s, tengo la última versión y pongo un pendrive con un xci y cuando entro en la galería me dice que no tengo ningún xci en la tarjeta.

El juego está en la raiz.
Alguna sugerencia, gracias
 

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
772
Hola chic@s, tengo la última versión y pongo un pendrive con un xci y cuando entro en la galería me dice que no tengo ningún xci en la tarjeta.

El juego está en la raiz.
Alguna sugerencia, gracias

Hola @Josnaro!

¿En qué sistema de archivos tienes formateado el pendrive?

Recuerda que sólo funciona si lo tienes formateado en FAT32 o exFAT, si lo formateas en NTFS no te funcionará.

Saludos! ;)
 

Josnaro

Nuevo miembro
Registrado
Nov 26, 2018
Mensajes
18
Esta en exfat.
Si leerlo lo lee pero le doy a abrir y me dice que se ha producido un error porque se a sacado el cartucho.
 

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
772
Esta en exfat.
Si leerlo lo lee pero le doy a abrir y me dice que se ha producido un error porque se a sacado el cartucho.

Hola @Josnaro!

Si puedes prueba en otro pendrive o prueba a formatearlo de nuevo, si sigue sin funcionar deberías de probarlo en un disco duro USB a ver si funciona, yo es que no lo he podido probar todavía a ver si funciona bien.

Saludos! ;)
 

konami1976

Nuevo miembro
Registrado
Mar 4, 2019
Mensajes
10
Estoy en la 7.0.1 y team xecuter en 2.6 y tampoco me lee el disco duro que tenia en la 6.2 pantalla en negro funciona los juegos que tenia antes instalados en nsp pero el disco duro nada.
 

rot

Miembro activo
Registrado
Feb 20, 2019
Mensajes
236
Estoy en la 7.0.1 y team xecuter en 2.6 y tampoco me lee el disco duro que tenia en la 6.2 pantalla en negro funciona los juegos que tenia antes instalados en nsp pero el disco duro nada.

Ha comentado algún compañero que en la última beta de SX (la primera compatible con OFW 7) no lee correctamente el USB.
 

konami1976

Nuevo miembro
Registrado
Mar 4, 2019
Mensajes
10
Ha comentado algún compañero que en la última beta de SX (la primera compatible con OFW 7) no lee correctamente el USB.
Hola chic@s, tengo la última versión y pongo un pendrive con un xci y cuando entro en la galería me dice que no tengo ningún xci en la tarjeta.

El juego está en la raiz.
Alguna sugerencia, gracias
Ya han arreglado el bug en la 2.6.1 :D
 
  • Like
Reactions: rot

Última actividad

  • Hola, me pasa lo mismo, he intentado cargar la nand original que tenia guardada y cuando he arrancado no funciona. Si entro con rcm...
  • elanton reacted to oscarstoja's resource Firmware 15.0.1 with Like Like.
    Ya disponible para descargar el firmware 15.0.1 para la Switch Ya tenéis disponible para descargar la versión 15.0.1 de Nintendo...
  • Buenas hace unos meses chipee la switch y me puse el PacOs de hekate y todo genial, hasta hace unas semanas que se me quemo lo SD de la...
  • kerex reacted to oscarstoja's resource SX OS Payload with Like Like.
    Payload necesario para arrancar SX OS. El payload se tiene que enviar una vez que tengas la Switch en RCM
  • kerex reacted to oscarstoja's resource SX OS 2.0.1 with Like Like.
    ¡Nueva versión de SX OS! Novedades en la versión 2.0.1: Arreglo de bugs y mejoras de rendimiento Posibilidad de apuntarse a las...

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:

Versión actual firmware: 15.0.1

CFW
Estado
Pack Atmosphère:
Compatible

Versión anterior firmware: 15.0.0

CFW
Estado
Pack Atmosphère:
Compatible

SX OS ha quedado OBSOLETO

Última actualización: 08/11/2022

Últimos recursos

Estadísticas en línea

Miembros en línea
0
Invitados en línea
3
Total de visitantes
3
Robots
63
Arriba