• AVISO: Nintendo ha lanzado la versión 12.0.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Nsp

Razanegrachori

Nuevo miembro
Registrado
Oct 30, 2019
Mensajes
3
Hola tengo este error no puedo instalar ningún nsp ayuda " Se ha producido un error al instalar el NSP"
Error: 0x234a02
Módulo: FS(2)
Descripción: NCA inválido (puede significar falta de sigpatches o una versión de la consola demasiado baja) (4517)
 

yopuka100

Nuevo miembro
Registrado
Mar 31, 2019
Mensajes
18
Hola, si estas usando la ultima versión de kosmos debes buscar los sigpatches y agregarlos ya que sin ellos no te dejara instalar ningún nsp con goldleaf y aunque el tinfoil te deje no te los dejara ejecutar.
 

Razanegrachori

Nuevo miembro
Registrado
Oct 30, 2019
Mensajes
3
Si amigo lo hago con goldleaf y tinfoil y me sale eso lo tengo que instalar con kosmos , no hice la prueba
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 12.0.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Versión anterior firmware: 11.0.1

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 13/04/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
0
Invitados en línea
38
Total de visitantes
38
Arriba