• AVISO: Nintendo ha lanzado la versión 9.0.1 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene.

Pack Kosmos v14.0.1 actualizado con soporte a la versión 9.0.0

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
438
1565691991970.png

Pack Kosmos v14.0.1 actualizado
con soporte a la versión 9.0.0

¡Ya se ha actualizado el Pack Kosmos a la versión 14.0.1!

¡Esta versión incluye soporte para la versión 9.0.0!

Os dejamos la lista de cambios de la versión 14.0.1:

ATENCIÓN:
¡La actualización de firmware de 9.0.0 actualiza el firmware del lector de cartucho de juego! Si quieres usar el lector de cartucho de juego pero no quieres quemar eFuses, debes deshabilitar el autogog dentro de la GUI de Hekate. ¡ESTO ES IRREVERSIBLE!

Hekate

  • Soporte a la versión 9.0.0
  • Correcciones de errores y mejoras de rendimiento
Atmosphere
  • Soporte a la versión 9.0.0
    • En la versión 9.0.0 se han hecho muchos cambios que pueden producir problemas en los homebrew.
  • Correcciones de errores y mejoras de rendimiento
General
  • Actualizado el menú Homebrew
  • Actualizado Kosmos Updater
  • Actualizado Lockpick
  • Actualizado Kosmos Toolbox
Y lo más importante:
  • Mejoras generales de estabilidad del sistema para mejorar la experiencia del usuario.

Descargar Pack CFW Kosmos v14.0.1
 
Última edición:

enfrick

Nuevo miembro
Registrado
Ago 30, 2019
Mensajes
2
alguien me puede explicar lo del cartucho y que es quemar efuses? significa que si actualizo no puedo usar juegos de tarjeta?
 

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
438
alguien me puede explicar lo del cartucho y que es quemar efuses? significa que si actualizo no puedo usar juegos de tarjeta?
Si actualizas a la versión 9.0.0 con el homebrew ChoiDujourNX, significa que no habrás quemado eFuses y podrás bajar la versión, entonces el CFW detectará que no has quemado eFuses y aplicará un parche llamado nogc, que evita que se actualice el firmware del lector del cartucho al actualizar a la versión 9.0.0.

Lo que significa que no podrás leer cartuchos si estás en la versión 9.0.0 ya que no se ha actualizado el firmware del lector de cartuchos.

Si quieres leer los cartuchos en la versión 9.0.0 podrás actualizar el firmware del lector de cartuchos, pero si bajas la versión de firmware a una inferior a la 9.0.0 ya no podrás leer los cartuchos de juegos.

Si actualizas el firmware del lector de cartuchos de juegos ya no podrás volver atrás (es irreversible).

Lo de quemar eFuses son fusibles que están en el procesador y eso es lo que hace que no puedas bajar la versión.

Tienes más información aquí:

 

enfrick

Nuevo miembro
Registrado
Ago 30, 2019
Mensajes
2
Si actualizas a la versión 9.0.0 con el homebrew ChoiDujourNX, significa que no habrás quemado eFuses y podrás bajar la versión, entonces el CFW detectará que no has quemado eFuses y aplicará un parche llamado nogc, que evita que se actualice el firmware del lector del cartucho al actualizar a la versión 9.0.0.

Lo que significa que no podrás leer cartuchos si estás en la versión 9.0.0 ya que no se ha actualizado el firmware del lector de cartuchos.

Si quieres leer los cartuchos en la versión 9.0.0 podrás actualizar el firmware del lector de cartuchos, pero si bajas la versión de firmware a una inferior a la 9.0.0 ya no podrás leer los cartuchos de juegos.

Si actualizas el firmware del lector de cartuchos de juegos ya no podrás volver atrás (es irreversible).

Lo de quemar eFuses son fusibles que están en el procesador y eso es lo que hace que no puedas bajar la versión.

Tienes más información aquí:

gracias entonces puedo actualizar el kosmos de la manera normal,es decir meto todo en la sd y uso el rcmloader y todo bien,podria seguir usando mi lector de cartuchos verdad?
 

drew

Nuevo miembro
Registrado
Sep 12, 2019
Mensajes
8
Es necesario lanzar el cfw con tegraRcmGUI con UN PAYLOAD en especial ??
 

laur3nxd_99

Nuevo miembro
Registrado
Mar 25, 2019
Mensajes
14
AYUDA PLS hola actualize mi consola pero todos los juegos de la tarjeta sd no funciona y no puedo instalar juegos nsp
 
Última edición:

igusi2008

Nuevo miembro
Registrado
Dic 23, 2018
Mensajes
3
@aur3nxd_99 Instalastes los sigpatches? Debes instalar los patches de kosmos y te arrancaran los juegos que tengas, para instalar nsp esperar a goldleaf que sacara una version en horas valida para 9.0 ya que el hombrew en 9.0 esta un poco inestable
 

Última actividad

  • hidan1985 ha publicado el tema Backup de saves en Atmosphère.
    Muy buenas!! Una pregunta, sabéis si se puede hacer Backup de un save jugando normal en un cartucho y luego cargar ese save en un backup...
  • hola, tuve que actualizar mi ofw a 9.0.1 para la lectura exfat , luego de eso ya pude sacar mi backup sysnand, quisiera saber si hacer...
  • Para abrir el hb menu sin el applet mode manten "R" sobre el icono de cualquier juego instalado y le das al "A"
  • shussho ha respondido al tema Ayuda con autoRCM.
    Si, lo puedes desactivar. Te recomiendo que uses emuNAND y te olvides del tema de los eFuses.
  • Pablowgh ha respondido al tema Ayuda con autoRCM.
    Uso kosmos 14.2 con atmosphere y el OFW tiene la versión 9.0.1, al usar briccmi me arroja el número de efuses de 11, entonces eso quiere...

Estado compatibilidad de CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.0.0

CFW
Estado
Versión
SX OS:
Compatible
ReiNX:
No compatible
-
Pack Kosmos
Compatible

Última actualización: 28/09/2019

Últimos recursos

  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:
  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • Firmware 9.0.1
    Firmware 9.0.1
    2019-10-05
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-01
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-09-28
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
3
Invitados en línea
13
Total de visitantes
16
Arriba