• AVISO: Nintendo ha lanzado la versión 10.2.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Problema con Goldleaf y Goldtree

zydhn

Miembro
Registrado
Feb 10, 2019
Mensajes
37
Buenas.
Hasta hace poco no había tenido ningún problema, pero ahora de repente, cuando activo Goldleaf para hacer la instalación por USB, no me detecta que está conectado al PC.
Lo único diferente que he hecho, es que hace poco reinstalé el S.O.
No sé si es que he pasado por alto la instalación de algún software en el equipo o qué, pero he revisado los tutoriales y he vuelto a seguir todos los pasos y sigue sin funcionar.
A ver si alguien puede darme alguna sugerencia.
Gracias de antemano.
 

rot

Moderador
Registrado
Feb 20, 2019
Mensajes
236
Buenas.
Hasta hace poco no había tenido ningún problema, pero ahora de repente, cuando activo Goldleaf para hacer la instalación por USB, no me detecta que está conectado al PC.
Lo único diferente que he hecho, es que hace poco reinstalé el S.O.
No sé si es que he pasado por alto la instalación de algún software en el equipo o qué, pero he revisado los tutoriales y he vuelto a seguir todos los pasos y sigue sin funcionar.
A ver si alguien puede darme alguna sugerencia.
Gracias de antemano.
Tiene toda la pinta de ser del DRIVER, a mí hace poco una actualización del Windows me lo fastidió, lo que hice fue cambiar el driver, instalando otro y luego volviendo a instalar el último de zadig.
Un saludo!

PD: con la última versión han quitado bastantes Bugs.
 

zydhn

Miembro
Registrado
Feb 10, 2019
Mensajes
37
Tiene toda la pinta de ser del DRIVER, a mí hace poco una actualización del Windows me lo fastidió, lo que hice fue cambiar el driver, instalando otro y luego volviendo a instalar el último de zadig.
Un saludo!

PD: con la última versión han quitado bastantes Bugs.
¿Driver? Creo que me he perdido. ¿Qué driver hay que instalar antes de ejecutar Zadig?
 

zydhn

Miembro
Registrado
Feb 10, 2019
Mensajes
37
Ah, sí. Eso también lo hice, pero aún así no funciona ? Nada, seguiré investigando.
Gracias de todos modos por contestar.

Nada, ya está solucionado. He vuelto a repetir el proceso por 3ª o 4ª vez, y ya quiere funcionar.
 

rot

Moderador
Registrado
Feb 20, 2019
Mensajes
236
Prueba a desinstalar el driver desde el administrador de dispositivos con la switch conectada y luego hacer el proceso del zadig de nuevo para instalarlo bien, a mi eso fue lo que me falló.

Nada, ya está solucionado. He vuelto a repetir el proceso por 3ª o 4ª vez, y ya quiere funcionar.
Justo te estaba escribiendo eso mismo, yo lo hice funcionar así, desinstalar e instalar un par de veces cuando se me fastidió después de una actualización del windows.
 

josepaiva

Nuevo miembro
Registrado
Feb 23, 2019
Mensajes
10
Yo me instalaría lithium, da 0 fallos y la última versión puede ser instalar hasta xci
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 10.2.0

CFW
Estado
SX OS:
Compatible
Pack Atmosphère:
Compatible

Última actualización: 17/09/2020

Últimos recursos

  • SX OS
    SX OS
    2020-09-17
    • oscarstoja
    • Actualizado:
  • Firmware 10.2.0
    Firmware 10.2.0
    2020-09-16
    • oscarstoja
    • Actualizado:
  • Pack CFW Atmosphère
    Pack CFW Atmosphère
    2019-01-24
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2020-07-27
    • oscarstoja
    • Actualizado:
  • Firmware 10.1.0
    Firmware 10.1.0
    2020-07-27
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
4
Invitados en línea
45
Total de visitantes
49
Arriba