• AVISO: Nintendo ha lanzado la versión 9.1.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Problema con software sx os

duckmcpato

Nuevo miembro
Registrado
Nov 28, 2019
Mensajes
9
Hola compañeros, lo primero es que soy nuevo en el foro y espero estar publicando este post correctamente, si no es asi me disculpo.

El problema que tengo es que, teniendo el software de mi switch en el 9.0.1 cada vez que inicio el sx os y voy a configuración, me pone que tengo la version 8.0.1 y esto me impide jugar a muchos juegos, no sé si es normal o a que se debe el problema.

He formateado la sd y reinstalado el sx os y ni aun así se ha arreglado, espero vuestra ayuda y muchas gracias a todos.
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
375
Lo que indicas no es posible, como sabes que tienes la versión 9.0.1 si vas a SETTINGS y te muestra 8.1.0?

La única posibilidad de que eso ocurra es que el CFW lo tengas en emuNAND con 8..1.0 y el OFW (sysNAND) con 9.0.1, debes verificar cual estás corriendo:

1574950862647.png


La opción Boot original FW va a correr la sysNAND, la opción Boot custom FW va a correr emuNAND, si está desactivada esta opción el CFW va a correr en sysNAND. La versión de firmware puede ser distinta entre la sysNAND y la emuNAND.
 

duckmcpato

Nuevo miembro
Registrado
Nov 28, 2019
Mensajes
9
Lo que indicas no es posible, como sabes que tienes la versión 9.0.1 si vas a SETTINGS y te muestra 8.1.0?

La única posibilidad de que eso ocurra es que el CFW lo tengas en emuNAND con 8..1.0 y el OFW (sysNAND) con 9.0.1, debes verificar cual estás corriendo:

Ver el archivo adjunto 1063

La opción Boot original FW va a correr la sysNAND, la opción Boot custom FW va a correr emuNAND, si está desactivada esta opción el CFW va a correr en sysNAND. La versión de firmware puede ser distinta entre la sysNAND y la emuNAND.
Sí, debe ser eso. Hay alguna manera de borrar la copìa de la nand? la hice hace bastante y no sé que me da que hay algo mal hecho.

Con es sx os puedo conectarme a traves de land con consolas no hackeadas? para transferir pokemons por ejemplo.

Es más, desde la configuracion del sx os active el auto rcm y ahora no me permite ni desactivarlo ni acceder al menu sx. También actualice el software de la emunand conectándome a internet desde el sx os.

El otro nuevo problema que se me presenta es que cada poco tiempo la switch como que detecta q se ha expulsado la micro sd y me obliga a apagarla impidiendome asi jugar a nada.

Si alguien puede ayudarme con algo seria increible, muchas gracias.
 
Última edición:

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
375
Sí, debe ser eso. Hay alguna manera de borrar la copìa de la nand? la hice hace bastante y no sé que me da que hay algo mal hecho.

Con es sx os puedo conectarme a traves de land con consolas no hackeadas? para transferir pokemons por ejemplo.

Es más, desde la configuracion del sx os active el auto rcm y ahora no me permite ni desactivarlo ni acceder al menu sx. También actualice el software de la emunand conectándome a internet desde el sx os.

El otro nuevo problema que se me presenta es que cada poco tiempo la switch como que detecta q se ha expulsado la micro sd y me obliga a apagarla impidiendome asi jugar a nada.

Si alguien puede ayudarme con algo seria increible, muchas gracias.
Para borrar la emuNAND, toca borrar todas las particiones de la microSD y crear una única partición en exFat, luego volver a cargar el boot.dat de SX OS y te debería cargar el menú, para que puedas desactivar el autoRCM. Otra opción es lanzar Hekate directamente y desactivarlo.

Si actualizaste la emuNAND utilizando internet, posiblemente ya estés baneado o en proceso.

El tema del problema con la microSD tendrías que probar otra para descartarla.
 

duckmcpato

Nuevo miembro
Registrado
Nov 28, 2019
Mensajes
9
Para borrar la emuNAND, toca borrar todas las particiones de la microSD y crear una única partición en exFat, luego volver a cargar el boot.dat de SX OS y te debería cargar el menú, para que puedas desactivar el autoRCM. Otra opción es lanzar Hekate directamente y desactivarlo.

Si actualizaste la emuNAND utilizando internet, posiblemente ya estés baneado o en proceso.

El tema del problema con la microSD tendrías que probar otra para descartarla.
Vale, una ultima cosa y muchisimas gracias por tu ayuda.

Para borrar las particiones de la sd bastaria con formatearla? Y el baneo qué impide? actualizar la consola y jugar online? Sé que habia actualizado antes algun que otro juego pirata a traves de internet pero no me habian baneado, sera que tuve suerte hasta ahora.

Muchas gracias por tu ayuda.
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
375
Vale, una ultima cosa y muchisimas gracias por tu ayuda.

Para borrar las particiones de la sd bastaria con formatearla? Y el baneo qué impide? actualizar la consola y jugar online? Sé que habia actualizado antes algun que otro juego pirata a traves de internet pero no me habian baneado, sera que tuve suerte hasta ahora.

Muchas gracias por tu ayuda.
Solo formatear no, porque solo lo haría en una de las particiones. Debes borrar todas las particiones y crear una nueva en exFAT. Hay software especializado como partition magic o gparted.
 

duckmcpato

Nuevo miembro
Registrado
Nov 28, 2019
Mensajes
9
Solo formatear no, porque solo lo haría en una de las particiones. Debes borrar todas las particiones y crear una nueva en exFAT. Hay software especializado como partition magic o gparted.
Hoy por la mañana formateé la tarjeta micro sd, a la hora de encender las switch esta no respondia (ayer me iba perfectamente el unico de ayer a hoy es el formateo de la micro sd), la conecte al pc con un cable tipo USB tipo-C y el ordenador la reconoció, pero esta ni cargo ni se encendió. ¿Algun consejo sobre qué hacer al respecto.


Formateé borrando las particiones, releyendo tu mensaje veo que tenia que haber creado una nueva partición. Lo intentaré ahora a ver que tal y luego actualizo.

Creé dos particiones, una de 110GB y otra de 10 gb, meti el boot y la licencia en la de 110gb y meti la sd en la switch, la cual sigue sin encender.
 
Última edición:

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
375
No te va a cargar porque tiene autoRCM, debes meterle el hack otra vez y arrancarla con el dongle o tegraRCMgui, además no es sólo formatear, como te dije antes debes borrar todas las particiones.

Te recomiendo que lo hagas pronto porque en modo autoRCM la consola se te va a descargar y se te va a generar un problema peor ya que esta no carga de forma convencional en este modo.
 

duckmcpato

Nuevo miembro
Registrado
Nov 28, 2019
Mensajes
9
No te va a cargar porque tiene autoRCM, debes meterle el hack otra vez y arrancarla con el dongle o tegraRCMgui, además no es sólo formatear, como te dije antes debes borrar todas las particiones.

Te recomiendo que lo hagas pronto porque en modo autoRCM la consola se te va a descargar y se te va a generar un problema peor ya que esta no carga de forma convencional en este modo.
Creo q no enciende pq se me quedo sin batería, como podria arreglarlo?

Y ya borre las particiones y cree una de 10GB; esta bien hecho?
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.1.0

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
No compatible

Última actualización: 09/12/2019

Últimos recursos

  • Firmware 9.1.0
    Firmware 9.1.0
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX Autoloader
    SX Autoloader
    2019-11-01
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:
  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
2
Invitados en línea
34
Total de visitantes
36
Arriba