• AVISO: Nintendo ha lanzado la versión 10.2.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

problemas con choidujour

payasoguai0078

Nuevo miembro
Registrado
Ene 27, 2019
Mensajes
22
hola!!bueno estoy aqui intentando instaladon el exfat en mi consola y me esta dando problemas...tengo una targeta samsung evo de 256GB nueva y no se que pasa pero el proceso se queda pillado, subo una imagen a ver si sa
nintendo.jpg
béis que demonios pasa
 

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
398
Jumm… ¿has descargado los archivos de aquí? Parece que faltan 2 NCAs y por eso no se instala.

Si es con los archivos de aquí, intenta descargarlos directamente en la página de Darthsternie que aparece en la descripción de la descarga, por si acaso hubo algún error en la subida de los archivos, aunque creo que la han funcionado bien a todo el mundo.
 

payasoguai0078

Nuevo miembro
Registrado
Ene 27, 2019
Mensajes
22
Jumm… ¿has descargado los archivos de aquí? Parece que faltan 2 NCAs y por eso no se instala.

Si es con los archivos de aquí, intenta descargarlos directamente en la página de Darthsternie que aparece en la descripción de la descarga, por si acaso hubo algún error en la subida de los archivos, aunque creo que la han funcionado bien a todo el mundo.
no creo por que acabo de provar con otra sd, es decir con una sd de 16GB y funciona perfectamente el proceso pero con esta no...por otro lado cuando intento instalar los backups con tinfoil tambien me da fallo tanto con una sd como con otra y son juegos que ya he instalado antes, es decir se que funcionan

por otro lado me gustaria DESPIRATEAR/DESLIBERAR la nintendo ya que en su dia hice el backup pero el sitio donde lo guarde se estropeo y no lo tengo asi que me gustaria dejarla 100x100 original sin perder mis partidas guardadas
 

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
398
no creo por que acabo de provar con otra sd, es decir con una sd de 16GB y funciona perfectamente el proceso pero con esta no...por otro lado cuando intento instalar los backups con tinfoil tambien me da fallo tanto con una sd como con otra y son juegos que ya he instalado antes, es decir se que funcionan

por otro lado me gustaria DESPIRATEAR/DESLIBERAR la nintendo ya que en su dia hice el backup pero el sitio donde lo guarde se estropeo y no lo tengo asi que me gustaria dejarla 100x100 original sin perder mis partidas guardadas
¿No te había funcionado ya con la otra SD? Si ya lo hiciste con otra SD no te hace falta volver a hacerlo ya que el firmware de la consola se cambia en la consola, no en la tarjeta SD.

En cuanto a lo de "Despiratear/desliberar", no se puede hacer. Con un backup de tu NAND limpia en el que nunca hayas puesto CFW, podrías restaurarlo y "en principio" te quedaría la consola limpia.

Si no tienes un backup de la NAND "virgen" no puedes hacerlo, es decir, puedes quitar el CFW e iniciar sólo en OFW, pero al hacer esto en cuanto te conectes a internet te llegará el baneo tarde o temprano, que de todas formas haciendo lo de restaurar la NAND virgen no es al 100%, sí un porcentaje muy muy alto, pero no 100% seguro de que te vayas a librar del baneo.
 

payasoguai0078

Nuevo miembro
Registrado
Ene 27, 2019
Mensajes
22
¿No te había funcionado ya con la otra SD? Si ya lo hiciste con otra SD no te hace falta volver a hacerlo ya que el firmware de la consola se cambia en la consola, no en la tarjeta SD.

En cuanto a lo de "Despiratear/desliberar", no se puede hacer. Con un backup de tu NAND limpia en el que nunca hayas puesto CFW, podrías restaurarlo y "en principio" te quedaría la consola limpia.

Si no tienes un backup de la NAND "virgen" no puedes hacerlo, es decir, puedes quitar el CFW e iniciar sólo en OFW, pero al hacer esto en cuanto te conectes a internet te llegará el baneo tarde o temprano, que de todas formas haciendo lo de restaurar la NAND virgen no es al 100%, sí un porcentaje muy muy alto, pero no 100% seguro de que te vayas a librar del baneo.
perfecto, ya esta, he iniciado el oficial firware y he echo una "restauracion sin perder los datos de aguardado" y una vez ahi he echo la copia de mi nand, ahora el problema es a la hora de instalar NSP ya que backups que tenia antes y que funcionan en 6.2 ahora que quiero volver a meterlos en la consola me falla la instalacion en tinfoil y no me deja instalarlos me salta un error nada mas empezar la instalacion, da igual si es en la consola o en la sd , se ha donde sea falla el proceso nada mas empezas y sea el backup que sea, puede ser que seha cosa del CFW 8.5 en la version 7.0.1?

muchas gracias y saludos!!
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 10.2.0

CFW
Estado
SX OS:
Compatible
Pack Atmosphère:
Compatible

Última actualización: 17/09/2020

Últimos recursos

  • SX OS
    SX OS
    2020-09-17
    • oscarstoja
    • Actualizado:
  • Firmware 10.2.0
    Firmware 10.2.0
    2020-09-16
    • oscarstoja
    • Actualizado:
  • Pack CFW Atmosphère
    Pack CFW Atmosphère
    2019-01-24
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2020-07-27
    • oscarstoja
    • Actualizado:
  • Firmware 10.1.0
    Firmware 10.1.0
    2020-07-27
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
7
Invitados en línea
45
Total de visitantes
52
Arriba