• AVISO: Nintendo ha lanzado la versión 9.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

problemas con version 8.1

Chivibis

Nuevo miembro
Registrado
Mar 27, 2019
Mensajes
5
Buenas a todos, os comento tengo versión 8.1 instalo atmospher ultima versión 0.9.1 hasta ahí todo correcto, arranca bien con el botloader, pongo juegos tanto en la raíz de sd como en la carpeta tinfoil, algunos juegos me dan error diciendo que la versión que tengo es inferior a la del juego, y el juego que consigo instalar a la hora de cargarlo para jugar me da error que no estoy conectado a internet, Alguien sabe xq piede ser y que debo hacer?
Gracias
 

kysan

Nuevo miembro
Registrado
Ago 15, 2019
Mensajes
3
yo quería colgarme del post, bajo exfat he podido instalar nsp de 300-500 megas probando.. pero nsp de 2gb o más me lanza error de NCA inválida, actualice a 8.1 sin quemar fuses.. y he probado con atmosphere (el último 9.3) y kosmos, sin buenos resultados.
 

Sento1995

Nuevo miembro
Registrado
Ago 24, 2019
Mensajes
1
cuando instalo un juego me da error de nca he instalado otros juegos y perfecto a veces he leido por ahí que es error de la sd pero no entiendo como puedo jugar al zelda y otros pero ahora a la hora de instalar el fire emblem me da este problema he probado descargando el juego de mil sitios y nada de nada , tengo la version 8.1.0 y el atmosphere 0.9.3 si alguien sabe algo se lo agradeceria
WhatsApp Image 2019-08-24 at 13.07.46.jpeg
 

Última actividad

Estado compatibilidad de CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.0.0

CFW
Estado
Versión
SX OS:
No compatible
-
ReiNX:
No compatible
-
Pack Kosmos
Compatible

Última actualización: 15/09/2019

Últimos recursos

Estadísticas en línea

Miembros en línea
7
Invitados en línea
27
Total de visitantes
34
Arriba