• AVISO: Nintendo ha lanzado la versión 9.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Quizá esto le de dolor de cabeza más de uno, así que pido por favor su ayuda estoy dispuesto a escuchar todas sus posibles soluciones u opiniones

MiguelAfZ

Nuevo miembro
Registrado
Nov 22, 2018
Mensajes
7
Ok este será un tema largo así que tratare de ser directo, recientemente estuve intentando hackear una switch y por motivos que explicaré más adelante ya no enciende de ninguna manera, haga lo que haga, esto es solo un resumen, comenzare a explicar lo que pasó desde el principio

-Hackee la consola que se encontraba en la versión 8.0.1, esto lo hice sin ningun problema hasta que iba a comenzar a instalar los juegos en la consola, me pedía que conectara la consola a internet y cuando lo hacía decía que no tenía los permisos para usar ese juego.

-Decidí hacer un downgrade a la consola usando choiDujourNX a la 7.0.1 pensando que eso solucionaría el problema de que los juegos no corrieran, no sirvió para nada así que volví a hacer downgrade hasta la 6.0.2

-Al no saber cuál podría ser el problema decidi mejor quitar el hackeo a la consola, así que borre todos los datos que tenía en la tarjeta sd.

-cuando hice eso intente iniciar la consola en su modo normal y ya no podía hacerlo, necesita obligatoriamente ser encendida en el modo cfw, así que volví a meter a la sd los archivos que habia borrado y no funcionaron, intente con unos más nuevos y tampoco lograban hacer arrancar la consola, se apagaba despues de mostrar el logo de nintendo switch.

-Llegado a ese punto la consola solo daba señales de vida usando el hekate -CTCaermod, estando en ese modo era la única forma en que podía manipular de cierta forma la switch y yo en mi momento de iluminación más estúpido, decidí quitar la opcion de auto RCM pensando que eso me dejaría encender la consola de manera normal

-... Al quitar el Auto RCM, la consola ya no volvió a encender de ninguna manera, la computadora ya no detectaba la consola cuando era conectada, no hacía nada el boton de encendido, los joy-con estaban desconectados de la consola. la pantalla no brillaba así que no se había quedado trabada

-Buscando una solución me tope con varios videos y todos daban los mismos consejos que de antemano les digo que ninguno funciono, primero fue el de cargar la bateria por 15 minutos, no funcionó, segundo, dejar que la batería se descargara, la consola al estar casi muerta le costó más de un mes descargar un 80% de la batería (esto lo supe porque llegado un momento quita la batería de la consola y tenia 20% de 100 que tenía cuando dejó de funcionar) y por ultimo intente, una solución que era cargar esa batería de la switch muerta desde otra consola, tampoco funcionó evidentemente.

Actualmente la consola no enciende de ninguna manera, se que la consola no esta brickeada pues todo comenzo desde que quite el auto RCM, y antes de eso funcionaba regularmente sin dar codigos de error de brick (más allá de que se apagara despues de el logo de Nintendo switch) la consola está en un estado de semi-brick y se que tiene que haber una manera de reactivarla, pero no se como, he intentado de todo.
en caso de que no pueda ser reactivada, ¿alguno de ustedes sabe que pieza se debería cambiar a la consola para que vuelva a funcionar? cuando abrí la consola vi que todo estaba en buen estado, no pudo romperse nada así que doy por hecho que una pieza es la que ya no sirve.

Nota: Se intentaron todos los metodos mencionados en los videos populares de "qué hacer si tu nintendo switch no enciende".
se intentó activar el modo RCM, con el método jig no se pudo hacer
La consola no puede cargar bateria ni a los joy-con.
La batería de la consola está cargada, ya que se cargó desde otra consola nintendo switch.

Agradezco mucho el tiempo que se tomó quien haya llegado hasta aquí, esto es un problema que no había visto que nunca le pasara a nadie, si alguien se pudiera encargar de darle difusión y si lo puedo publicar en otros artículos lo haré.
Me he ganado que se burlen, por que lo que hice fue muy estúpido, aún así gracias a quienes puedan ofrecerme alguna solución.
 

eleazarluffy

Miembro
Registrado
Nov 16, 2018
Mensajes
31
el mensaje de que te conectaras a internet al intentar ejecutar un juego en 8.0.1 creo que se resolvia metiendo los sigpatches correspondientes, era lo que le faltaba nada mas
 

Gaizka

Nuevo miembro
Registrado
Sep 9, 2019
Mensajes
1
Ok este será un tema largo así que tratare de ser directo, recientemente estuve intentando hackear una switch y por motivos que explicaré más adelante ya no enciende de ninguna manera, haga lo que haga, esto es solo un resumen, comenzare a explicar lo que pasó desde el principio

-Hackee la consola que se encontraba en la versión 8.0.1, esto lo hice sin ningun problema hasta que iba a comenzar a instalar los juegos en la consola, me pedía que conectara la consola a internet y cuando lo hacía decía que no tenía los permisos para usar ese juego.

-Decidí hacer un downgrade a la consola usando choiDujourNX a la 7.0.1 pensando que eso solucionaría el problema de que los juegos no corrieran, no sirvió para nada así que volví a hacer downgrade hasta la 6.0.2

-Al no saber cuál podría ser el problema decidi mejor quitar el hackeo a la consola, así que borre todos los datos que tenía en la tarjeta sd.

-cuando hice eso intente iniciar la consola en su modo normal y ya no podía hacerlo, necesita obligatoriamente ser encendida en el modo cfw, así que volví a meter a la sd los archivos que habia borrado y no funcionaron, intente con unos más nuevos y tampoco lograban hacer arrancar la consola, se apagaba despues de mostrar el logo de nintendo switch.

-Llegado a ese punto la consola solo daba señales de vida usando el hekate -CTCaermod, estando en ese modo era la única forma en que podía manipular de cierta forma la switch y yo en mi momento de iluminación más estúpido, decidí quitar la opcion de auto RCM pensando que eso me dejaría encender la consola de manera normal

-... Al quitar el Auto RCM, la consola ya no volvió a encender de ninguna manera, la computadora ya no detectaba la consola cuando era conectada, no hacía nada el boton de encendido, los joy-con estaban desconectados de la consola. la pantalla no brillaba así que no se había quedado trabada

-Buscando una solución me tope con varios videos y todos daban los mismos consejos que de antemano les digo que ninguno funciono, primero fue el de cargar la bateria por 15 minutos, no funcionó, segundo, dejar que la batería se descargara, la consola al estar casi muerta le costó más de un mes descargar un 80% de la batería (esto lo supe porque llegado un momento quita la batería de la consola y tenia 20% de 100 que tenía cuando dejó de funcionar) y por ultimo intente, una solución que era cargar esa batería de la switch muerta desde otra consola, tampoco funcionó evidentemente.

Actualmente la consola no enciende de ninguna manera, se que la consola no esta brickeada pues todo comenzo desde que quite el auto RCM, y antes de eso funcionaba regularmente sin dar codigos de error de brick (más allá de que se apagara despues de el logo de Nintendo switch) la consola está en un estado de semi-brick y se que tiene que haber una manera de reactivarla, pero no se como, he intentado de todo.
en caso de que no pueda ser reactivada, ¿alguno de ustedes sabe que pieza se debería cambiar a la consola para que vuelva a funcionar? cuando abrí la consola vi que todo estaba en buen estado, no pudo romperse nada así que doy por hecho que una pieza es la que ya no sirve.

Nota: Se intentaron todos los metodos mencionados en los videos populares de "qué hacer si tu nintendo switch no enciende".
se intentó activar el modo RCM, con el método jig no se pudo hacer
La consola no puede cargar bateria ni a los joy-con.
La batería de la consola está cargada, ya que se cargó desde otra consola nintendo switch.

Agradezco mucho el tiempo que se tomó quien haya llegado hasta aquí, esto es un problema que no había visto que nunca le pasara a nadie, si alguien se pudiera encargar de darle difusión y si lo puedo publicar en otros artículos lo haré.
Me he ganado que se burlen, por que lo que hice fue muy estúpido, aún así gracias a quienes puedan ofrecerme alguna solución.
Prueba esto:
1. Conecta la consola al PC con el cable USB y el programa TegraRcmGUI.exe
2. Mantén pulsado el botón de power de la consola durante 20 segundos.
Debería ponerse en verde el icono RCM y a partir de hay arrancar la consola con hetake.

Si no te sale a la primera inténtalo más veces. Debería funcionar.
¡Suerte!
 

estrell_aes

Miembro
Registrado
Feb 25, 2019
Mensajes
33
A mi me pasó algo parecido, primero actualicé a la versión 8.1 y no me funcionaba nada, me bajé el kosmos de esta página, y siguiendo los pasos ya conseguí que funcionara, espero que lo puedas arreglar

Por cierto para arrancar en modo RCM es pulsando el botón de + y power a la vez y de este modo te lo reconoce el TegraRcmGUI.exe
 

Última actividad

Estado compatibilidad de CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.0.0

CFW
Estado
Versión
SX OS:
No compatible
-
ReiNX:
No compatible
-
Pack Kosmos
Compatible

Última actualización: 15/09/2019

Últimos recursos

Estadísticas en línea

Miembros en línea
3
Invitados en línea
13
Total de visitantes
16
Arriba