switch con Autocrm no enciende

arihakas

Nuevo miembro
Dic 11, 2018
5
2
3
hola, que tal?
tengo un problema, tengo 2 tarjetas de memoria para la switch, normalmente no voy cambienado de una a otra, una con juegos originales de cuando aun no habia metido ningun cfw y la otra para los que si habia metido un cfw. Con una de las actualizaciones del atmosphere me atrevi a poner el autocrm y bueno la cosa fue bien pero hoy al cambiar la tarjeta la consola la apague para hacer el cambio de tarjeta y ahora no arranca. Antes de apagar tenia un 90% de bateria. El TegraRcmGUI no reconoce la consola, no se pone el dibujo en verde, pero el pc si parece que reconoce la consola como algo que windows llama apx. Al pulsar el boton de encendido por unos segundos windows hace el sonido de desconectar un dispositivo y al encenderla como si lo enchufara pero la consola no hace absolutamenete nada, ni la pantalla ni nada.
Algun consejo o idea?
gracias

edito: ya consegui, parezco idiota, por probar use TegraRcmSmash y el tegracrmgui cambio de esperar la consola a no poner nada, cerre abri de nuevo y me pidio instalar el driver apx de nuevo, lo hice y la reconocio a la primera, listo ya arranque la consola.
gracias
 
  • Like
Reactions: shussho

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.1.0

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
Compatible

Última actualización: 31/12/2019

Últimos recursos

  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • SX Autoloader
    SX Autoloader
    2019-11-01
    • oscarstoja
    • Actualizado:
  • Firmware 9.1.0
    Firmware 9.1.0
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
2
Invitados en línea
33
Total de visitantes
35