• AVISO: Nintendo ha lanzado la versión 10.2.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Switch en semibrick

Hevenb

Nuevo miembro
Registrado
Nov 12, 2019
Mensajes
1
Buenas, tengo el siguiente inconveniente.

Sucede que tenia mi Switch en su versión 7.0.1 con ReiNX y decidí hacerle upgrade a la versión 8.1.0 mediande Choidujournx. Ocurre que este me pide reiniciar la Switch a lo que voy directo, pero percatándome de que la consola no responde, se queda completamente en negro. Ahora he intento inyectarle payloads pero ninguno parece funcionar, pues no 'prende' la consola (Se queda en negro) ¿Alguna forma de solucionarlo?

Edit: En estos momentos no tengo la oportunidad de recurrir al backup de la NAND
 
Última edición:

MiguelAfZ

Nuevo miembro
Registrado
Nov 22, 2018
Mensajes
8
me paso lo mismo hace tiempo con una consola que aún tengo sin poder encender, pero no acepta el método jig ni nada
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
654
Buenas, tengo el siguiente inconveniente.

Sucede que tenia mi Switch en su versión 7.0.1 con ReiNX y decidí hacerle upgrade a la versión 8.1.0 mediande Choidujournx. Ocurre que este me pide reiniciar la Switch a lo que voy directo, pero percatándome de que la consola no responde, se queda completamente en negro. Ahora he intento inyectarle payloads pero ninguno parece funcionar, pues no 'prende' la consola (Se queda en negro) ¿Alguna forma de solucionarlo?

Edit: En estos momentos no tengo la oportunidad de recurrir al backup de la NAND
Verifica si el TegraRCMgui detecta la consola en modo RCM, e intenta con Hekate, el Choi por defecto creo que activa el autoRCM para prevenir quemar los eFuses.

Hace cuanto tiempo te ocurrió eso? Existe la posibilidad de que tu consola se encuentre sin batería, si la Switch no carga el sistema operativo, la consola no te carga.
 

mbmj

Nuevo miembro
Registrado
Ago 18, 2019
Mensajes
2
iba a instalarle autorcm y al apagarla para entrar en cm e instalar el autorcm se ha quedado en negra y no hace nada ¿que se puede hacer?
 

PandaChi:3

Nuevo miembro
Registrado
Mar 4, 2020
Mensajes
4
Yo haría lo siguiente, primero pondría a cargarla 15 minutos con el cargador original sin la base. Desconectaría el cargador. Pulsaría encendido unos 20 segundos. Conectaría el jig, y pulsaría la tecla de volumen y encender, ya sabes, para rcm... y conectarla al pc... (yo lo conecto al pc antes de hacer rcm pero puede que no te entre... es cuestion de probar) debería de reconocertelo, como dice el compañero el tegrarcmgui...

ya desde ahi, cargar hekate y dejarla cargando hasta un 10% antes de arrancar el HOS o CFW
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 10.2.0

CFW
Estado
SX OS:
Compatible
Pack Atmosphère:
Compatible

Última actualización: 17/09/2020

Últimos recursos

  • SX OS
    SX OS
    2020-09-17
    • oscarstoja
    • Actualizado:
  • Firmware 10.2.0
    Firmware 10.2.0
    2020-09-16
    • oscarstoja
    • Actualizado:
  • Pack CFW Atmosphère
    Pack CFW Atmosphère
    2019-01-24
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2020-07-27
    • oscarstoja
    • Actualizado:
  • Firmware 10.1.0
    Firmware 10.1.0
    2020-07-27
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
2
Invitados en línea
30
Total de visitantes
32
Arriba