switch entra en en autorcm pero no se puede inyectar CFW Brick?

mickysky

Nuevo miembro
Registrado
May 17, 2019
Mensajes
3
Estimados, junto con saludar a todos los del foro les expongo mi problema intentare definir cada acción que he realizado, espero me puedan ayudar o orientar un poco en el tema:

1 - a mis manos llego una nintendo switch con historial de que estaba brikeada, sin mas antecedentes no se que el firmware ni mas información (finalmente me la regalaron).
2 - al encender la pantalla queda en negro no hace nada de nada.
3 - me dispongo a desarmar para medir voltaje en batería lo básico, al medir me doy cuenta que esta descargada, al punto que los cargadores no serian capaz de revivirla, la cargo de forma externahasta los 3.7v minimos para su arranque, intento nuevamente encender pero sigue en negro.
4 - me dispongo a entrar en modo rcm pongo jig presion + y power ejecuto tregrarcmgui y visualizo que la consola entra en modo rcm.
5 - desde tegrarcmgui inyecto hekate visualizo el menu en la consola me dispongo hacer backup en sd en formato Exfat de 64 gb, obtengo el (BOOT0/BOOT1) y el RAWNAND.Bin de igual forma hago un backup del eMMC SYS para posteriormente recuperar Keys.
6 - hasta ahí todo bien, me pongo a revisar en Hekate console info (al no conocer el firmware supuse que podía saber cuantos fuses quemados tenia para deducir mas menos que firmware tenia) la información que me entrega es la siguiente:
Sku: 83 retail
Sdram ID: 0
Burnt fuses: 6 (según entiendo debería estar en FW 5.0.0 o 5.0.1 etc...)
Secure Key: 90xxxxxxxxxxxxxxxxxxxxx
mas abajo dice
(unlocked) fuse cache:
7 - Luego de recolectar toda la info que pensé necesaria rescatar, intente lanzar a través de tregrarcmgui los payload de Atmosphere, ReiNX, SX OS, el resultado para todos los casos es el mismo inyecta en pantalla muestra el logo del payload seleccionado pasan 2 o 3 segundos y se apaga la consola, lo único que logra correr hasta el momento es Hekate.
8 - Finalmente deje la consola en autorcm dese Hekate para evitar estar usando el jig

Consultas llegado a este punto que debería hacer? he pensado Atento y gracias por el espacio.
 

mickysky

Nuevo miembro
Registrado
May 17, 2019
Mensajes
3
Estimados, junto con saludar a todos los del foro les expongo mi problema intentare definir cada acción que he realizado, espero me puedan ayudar o orientar un poco en el tema:

1 - a mis manos llego una nintendo switch con historial de que estaba brikeada, sin mas antecedentes no se que el firmware ni mas información (finalmente me la regalaron).
2 - al encender la pantalla queda en negro no hace nada de nada.
3 - me dispongo a desarmar para medir voltaje en batería lo básico, al medir me doy cuenta que esta descargada, al punto que los cargadores no serian capaz de revivirla, la cargo de forma externahasta los 3.7v minimos para su arranque, intento nuevamente encender pero sigue en negro.
4 - me dispongo a entrar en modo rcm pongo jig presion + y power ejecuto tregrarcmgui y visualizo que la consola entra en modo rcm.
5 - desde tegrarcmgui inyecto hekate visualizo el menu en la consola me dispongo hacer backup en sd en formato Exfat de 64 gb, obtengo el (BOOT0/BOOT1) y el RAWNAND.Bin de igual forma hago un backup del eMMC SYS para posteriormente recuperar Keys.
6 - hasta ahí todo bien, me pongo a revisar en Hekate console info (al no conocer el firmware supuse que podía saber cuantos fuses quemados tenia para deducir mas menos que firmware tenia) la información que me entrega es la siguiente:
Sku: 83 retail
Sdram ID: 0
Burnt fuses: 6 (según entiendo debería estar en FW 5.0.0 o 5.0.1 etc...)
Secure Key: 90xxxxxxxxxxxxxxxxxxxxx
mas abajo dice
(unlocked) fuse cache:
7 - Luego de recolectar toda la info que pensé necesaria rescatar, intente lanzar a través de tregrarcmgui los payload de Atmosphere, ReiNX, SX OS, el resultado para todos los casos es el mismo inyecta en pantalla muestra el logo del payload seleccionado pasan 2 o 3 segundos y se apaga la consola, lo único que logra correr hasta el momento es Hekate.
8 - Finalmente deje la consola en autorcm dese Hekate para evitar estar usando el jig

Consultas llegado a este punto que debería hacer? he pensado Atento y gracias por el espacio.

Actualizo :

al encender la consola sin RCM la pantalla queda en negro, no logra ver el logo de nintendo, pero en modo RCM y AUTORCM logré lanzar payload Atmosphère Reinx con tegragui, pero en ambos casos la pantalla permanece congelada durante 5 segundos en los logotipos de Atmosphère, reinx y luego se va a negro.

Logré hacer una copia de seguridad de Boot 0/1 y rawnand.bin, para reconstruir el nand pensando que podría ser un problema de firmware defectuoso, una vez que tengo los archivos listos para flashear la nand se me presenta el problema al montar la unidad con memloader y desde tegragui me aparece:

BOOT section 'RCM' appears
pc = 0x80110000
1zma: Decoding error = 1
[MTC_LOAD] Error during lzma decompression, got 246400 instead of 4294967295 bytes out!

cuando intento cargar los archivos de memloader en el sd y se inicia memloader.bin del tegragui, aparece

si = uboot / ums_emmc.scr.img
dst = 0x80100000

[boot: ENTRY]
pc = 0x80110000

y me es imposible verlo en HacDiskMount esto sucede al intentar cargar Boot 0/1, emmc, sd, no he logrado poder ver las unidades en windows me es imposible.

Algo curioso sucede es que cada vez que aparece una imagen en la pantalla del dispositivo, ya sea menú de Hekate, Reinx o atmosphere al reiniciar la consola, la imagen queda como una sombra de fondo en la pantalla mientras aparece la nueva imagen y los colores aparecen con rallas horizontales, no sé si la pantalla es defectuosa o es un problema en algún componente de la PCB.

como pueden ver esta consola es todo un desafió y se transformo en algo personal mas allá de repararla para jugar, tengo bastante paciencia para ir descartando opciones, sus comentarios y experiencias me servirían bastante para poder seguir en la búsqueda de la solución.
 

Jivanrey

Nuevo miembro
Registrado
Nov 6, 2019
Mensajes
1
Vaya amigo, es una pena que no haya respondido nadie a tu post, lo encontré porque precisamente tengo el mismo problema (supongo) quize usar choiDujour para restaurar el fw pero no logro hacer funcionar el memloader. ¿Lograste solucionarlo al final?
 

mickysky

Nuevo miembro
Registrado
May 17, 2019
Mensajes
3
Vaya amigo, es una pena que no haya respondido nadie a tu post, lo encontré porque precisamente tengo el mismo problema (supongo) quize usar choiDujour para restaurar el fw pero no logro hacer funcionar el memloader. ¿Lograste solucionarlo al final?
Hola Jivanrey, te cuento que a la fecha no he podido solucionar el tema he intentado muchas cosas, pero sigo sin tener éxito, no logro montar como disco externo en el pc junto con memloader, siempre me da un error, seria bueno poder compartir tu experiencia y contaras como fue que llegaste a este punto, por que te fallo la consola o como sucedió todo y que intervenciones le hiciste previamente antes de que presentara problemas, saludos.
 

anarhis8bit

Nuevo miembro
Registrado
Nov 25, 2019
Mensajes
1
Hola Jivanrey, te cuento que a la fecha no he podido solucionar el tema he intentado muchas cosas, pero sigo sin tener éxito, no logro montar como disco externo en el pc junto con memloader, siempre me da un error, seria bueno poder compartir tu experiencia y contaras como fue que llegaste a este punto, por que te fallo la consola o como sucedió todo y que intervenciones le hiciste previamente antes de que presentara problemas, saludos.
Hi, I'm from Russia, I'm sorry if I write with errors. I have the same problem, it happened after trying to change the thermal grease, memloader does not work, the picture is static. on the motherboard, I replaced all possible microcircuits and harnesses, the situation slightly changed when I changed the quartz resonator, the tegra shows that the memoader is running, but in fact it is not, I think that the replaced quartz does not work. you need to look for the original one, so I'm inclined that the processor is to blame. I had a similar case, there fell off the nickels on the corner.
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
646
Actualizo :

al encender la consola sin RCM la pantalla queda en negro, no logra ver el logo de nintendo, pero en modo RCM y AUTORCM logré lanzar payload Atmosphère Reinx con tegragui, pero en ambos casos la pantalla permanece congelada durante 5 segundos en los logotipos de Atmosphère, reinx y luego se va a negro.

Logré hacer una copia de seguridad de Boot 0/1 y rawnand.bin, para reconstruir el nand pensando que podría ser un problema de firmware defectuoso, una vez que tengo los archivos listos para flashear la nand se me presenta el problema al montar la unidad con memloader y desde tegragui me aparece:

BOOT section 'RCM' appears
pc = 0x80110000
1zma: Decoding error = 1
[MTC_LOAD] Error during lzma decompression, got 246400 instead of 4294967295 bytes out!

cuando intento cargar los archivos de memloader en el sd y se inicia memloader.bin del tegragui, aparece

si = uboot / ums_emmc.scr.img
dst = 0x80100000

[boot: ENTRY]
pc = 0x80110000

y me es imposible verlo en HacDiskMount esto sucede al intentar cargar Boot 0/1, emmc, sd, no he logrado poder ver las unidades en windows me es imposible.

Algo curioso sucede es que cada vez que aparece una imagen en la pantalla del dispositivo, ya sea menú de Hekate, Reinx o atmosphere al reiniciar la consola, la imagen queda como una sombra de fondo en la pantalla mientras aparece la nueva imagen y los colores aparecen con rallas horizontales, no sé si la pantalla es defectuosa o es un problema en algún componente de la PCB.

como pueden ver esta consola es todo un desafió y se transformo en algo personal mas allá de repararla para jugar, tengo bastante paciencia para ir descartando opciones, sus comentarios y experiencias me servirían bastante para poder seguir en la búsqueda de la solución.
Probaste con la microSD en fat32? Cuando el CFW se cuelga es generalmente porque no puede leer la microSD.
 

Topbenakio

Nuevo miembro
Registrado
Dic 6, 2019
Mensajes
1
Buenas grupo alguien encontró la solución para este problema me paso lo mismo con Nintendo
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 10.0.4

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
No compatible

Última actualización: 03/07/2020

Últimos recursos

Estadísticas en línea

Miembros en línea
3
Invitados en línea
30
Total de visitantes
33
Arriba