• AVISO: Nintendo ha lanzado la versión 12.0.1 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

SX OS 2.6.1 (Problema arranque CWF)

ServH

Nuevo miembro
Registrado
Mar 21, 2019
Mensajes
1
Tengo un problema con el SX OS Pro, estaba haciendo todo el proceso por primera vez, una vez que he realizado el backup, he ejecutado el CW y me ha pedido la licencia, he apagado la consola, subido el archivo a la web, descargado el licence, lo he puesto en la raíz y al volver a encender con el jig y el dongel, no he activado el auto CRM, pulso en CWF aparece el logo de Nintendo y después nada..

He vuelto a formatear la SD dentro de la switch con la opción que tiene, para empezar de 0 el proceso, pero siempre ese paso se queda la pantalla en negro.

Tiene que ver algo con la licencia, he probado a borrar el archivo de licencia para que me volviera a salir el mensaje, y de esa forma si que ha entrado, he realizado el paso de nuevo de subirla a la web y descargar el archivo y ocurre lo mismo
También he probado activarla online, la pilla perfecto y cuando me dice que reinicie la consola volvemos a lo mismo.

¿Alguna idea?
Muchas gracias de antemano.
 

rot

Moderador
Registrado
Feb 20, 2019
Mensajes
236
Tengo un problema con el SX OS Pro, estaba haciendo todo el proceso por primera vez, una vez que he realizado el backup, he ejecutado el CW y me ha pedido la licencia, he apagado la consola, subido el archivo a la web, descargado el licence, lo he puesto en la raíz y al volver a encender con el jig y el dongel, no he activado el auto CRM, pulso en CWF aparece el logo de Nintendo y después nada..

He vuelto a formatear la SD dentro de la switch con la opción que tiene, para empezar de 0 el proceso, pero siempre ese paso se queda la pantalla en negro.

Tiene que ver algo con la licencia, he probado a borrar el archivo de licencia para que me volviera a salir el mensaje, y de esa forma si que ha entrado, he realizado el paso de nuevo de subirla a la web y descargar el archivo y ocurre lo mismo
También he probado activarla online, la pilla perfecto y cuando me dice que reinicie la consola volvemos a lo mismo.

¿Alguna idea?
Muchas gracias de antemano.
Hola, la beta 2.6 tenía un bug en la generación de licencias, fuera de ese detalle lo que se me ocurre es que pruebes con otro CFW y al confirmar que está todo correcto y arranca ATM o Kosmos que están dando menos Bugs, ya confirmas que es un fallo de SXOS o por el contrario un fallo de procedimiento.

Un saludo!
 

Última actividad

  • A mi antes me salia ese error, ahora he actualizado el atmosphere a la 0.19.3 me deja instalarlo bien pero a la hora de ejecutar el...
  • dsalinas79 ha reaccionado a la actualización del recurso Pack CFW Atmosphère de oscarstoja con Like Like.
    Pack CFW Atmosphère actualizado a la versión 0.16.1 con soporte a la versión 11.0.1 Después de tanto tiempo sin actualizar es hora de...
  • Oye tranquilo, ya lo publicaste 4 veces
  • franjft reacted to oscarstoja's resource Firmware 12.0.0 with Like Like.
    Ya disponible para descargar el firmware 12.0.0 para la Switch Ya tenéis disponible para descargar la versión 12.0.0 de Nintendo...
  • Hola si actualice como me recomendaste (adjunto imagen), me sigue apareciendo el mismo error, Y cuando entro a la emunand si inicia con...
    • IMG_20210513_062143[1].jpg

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 12.0.1

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
No compatible

Versión anterior firmware: 12.0.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 20/04/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
1
Invitados en línea
31
Total de visitantes
32
Arriba