• AVISO: Nintendo ha lanzado la versión 12.0.2 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

SX OS 2.9.1 BETA ya disponible con algunos correcciones de errores

awzelda

Nuevo miembro
Registrado
Sep 23, 2019
Mensajes
6
Entonces si actualice mi nintendo al 9.0.0 por error con esto ya puedo volver a utilizar sx no?
 

jorgecliment

Nuevo miembro
Registrado
Feb 20, 2019
Mensajes
18
Entonces si actualice mi nintendo al 9.0.0 por error con esto ya puedo volver a utilizar sx no?
Siempre y cuando actualizaras por error desde la propia Switch (no desde el conejo), si metes en tu microSD el SX OS 2.9 beta o 2.9.1 beta te funcionará, al menos a mi me funciona.
 

Naguuz

Nuevo miembro
Registrado
Oct 7, 2019
Mensajes
2
Yo la instalé ayer, probé dos cosas, inicié el Zelda y poco más y me funcionaba todo. OFW 9.0.1 y SX OS 2.9.2 beta.
Yo acabo de hacer lo mismo, OFW 9.0.1 y SX OS 2.9.2 BETA, todo funciona correctamente, he probado Ori and the Blind Forest con su update (que requiere la ultima actualización de firmware) y funciona perfectamente.
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 12.0.2

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Versión anterior firmware: 12.0.1

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 15/05/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
1
Invitados en línea
40
Total de visitantes
41
Arriba