Ya disponible para descargar la versión 9.0.0 para la Switch

fernando pedriel

Nuevo miembro
Oct 11, 2019
1
0
1
buenas tardes tuve un problema al instalar la version 9.0.0 al darle reboot solo se queda en pantalla negra que puedo hacer para solucionarlo
 

zydhn

Miembro
Feb 10, 2019
32
6
8
Buenas.
Estoy teniendo problemas para instalar las últimas versiones de firmware, tanto la 8.1.0 como la 9.0.0.
Hacía tiempo que no usaba la switch, así que la última versión que tenía instalada era la 7.0.1.
Probé a instalar directamente la versión 9, y al principio todo bien, la instalación no me dio ningún error, pero al darle a "reboot" y reiniciarse, salían las típicas letras del principio y luego se quedaba en negro. Al conectarlo al PC, TegraRcmGUI me reconocía el dispositivo, pero no me dejaba mandarle el payload de Atmosphere.
Por suerte sí pude mandarle Hetake. Así que no me quedó más remedio que tirar del backup de la NAND.
Pensé que sería un error por haber pasado de la 7 a la 9 "de golpe", así que una vez recuperada la versión que tenía guardada, probé a actualizar a la 8.0.0. Esa sin problemas.
Luego pasé a la 8.0.1. El mismo fallo de antes... y otra vez tirar de backup y volver a hacer lo mismo.
Al final pude pasar a la versión 8.0.1, pero ahora ya sí que no me deja pasar de ahí.
Uso Atmosphere 0.8.8 y una micro-SD de 64GB en exFAT (no sé si os hace falta algún dato más).
¿Alguna idea de qué podría ser?

Gracias de antemano y perdón por la parrafada.
 

shussho

Miembro activo
Nov 21, 2018
522
113
43
Cali - Colombia
Buenas.
Estoy teniendo problemas para instalar las últimas versiones de firmware, tanto la 8.1.0 como la 9.0.0.
Hacía tiempo que no usaba la switch, así que la última versión que tenía instalada era la 7.0.1.
Probé a instalar directamente la versión 9, y al principio todo bien, la instalación no me dio ningún error, pero al darle a "reboot" y reiniciarse, salían las típicas letras del principio y luego se quedaba en negro. Al conectarlo al PC, TegraRcmGUI me reconocía el dispositivo, pero no me dejaba mandarle el payload de Atmosphere.
Por suerte sí pude mandarle Hetake. Así que no me quedó más remedio que tirar del backup de la NAND.
Pensé que sería un error por haber pasado de la 7 a la 9 "de golpe", así que una vez recuperada la versión que tenía guardada, probé a actualizar a la 8.0.0. Esa sin problemas.
Luego pasé a la 8.0.1. El mismo fallo de antes... y otra vez tirar de backup y volver a hacer lo mismo.
Al final pude pasar a la versión 8.0.1, pero ahora ya sí que no me deja pasar de ahí.
Uso Atmosphere 0.8.8 y una micro-SD de 64GB en exFAT (no sé si os hace falta algún dato más).
¿Alguna idea de qué podría ser?

Gracias de antemano y perdón por la parrafada.
El problema no es la actualización, está funcionando bien.

Tu problema es que usas una versión de atmosphere muy antigua y sólo soporta hasta 8.0.0, tu usas atmosphere 0.8.8 y actualmente va en la 0.9.4 que es la versión que da soporte a la última actualización de Nintendo.
 
  • Like
Reactions: zydhn

zydhn

Miembro
Feb 10, 2019
32
6
8
El problema no es la actualización, está funcionando bien.

Tu problema es que usas una versión de atmosphere muy antigua y sólo soporta hasta 8.0.0, tu usas atmosphere 0.8.8 y actualmente va en la 0.9.4 que es la versión que da soporte a la última actualización de Nintendo.
Pensaba que me había descargado la última versión :LOL:
Gracias por tan pronta respuesta. Voy a descargar la última versión y comentaré que tal me ha ido.
 
  • Like
Reactions: shussho

zydhn

Miembro
Feb 10, 2019
32
6
8
El problema no es la actualización, está funcionando bien.

Tu problema es que usas una versión de atmosphere muy antigua y sólo soporta hasta 8.0.0, tu usas atmosphere 0.8.8 y actualmente va en la 0.9.4 que es la versión que da soporte a la última actualización de Nintendo.
Listo. Ese era el problema.
Gracias de nuevo :D
 
  • Like
Reactions: shussho

Última actividad

  • RGASTAMNA ha publicado el tema consulta en Atmosphère.
    Estimados, ayuda, actualice a 9.1.0 instale atmosphere 15 y ahora no me reconoce el cartucho original, lo saco y vuelvo a insertarlo y nada.
  • La piratería no está permitida.
  • shussho ha respondido al tema No inicia el pyload.
    Prueba no solo formatear la memoria, sino crear una nueva tabla de particiones, puedes hacerlo con GPARTED u otro software especializado.
  • ViedStark ha respondido al tema Pasa algo si tengo el AutoRCM?.
    Muchas gracias, dejé que se apague y sí encendió. En realidad es la mejor forma, por fin es cómodo jugar en la Swich otra vez. Un saludote!
  • marianomanson reacted to oscarstoja's resource Pack Kosmos with Like Like.
    Pack CFW Kosmos Kosmos, el CFW que integra Hekate y AMS. Podéis ver todo acerca de Kosmos en su página oficial...

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.1.0

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
Compatible

Última actualización: 31/12/2019

Últimos recursos

  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • SX Autoloader
    SX Autoloader
    2019-11-01
    • oscarstoja
    • Actualizado:
  • Firmware 9.1.0
    Firmware 9.1.0
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-12-09
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
2
Invitados en línea
22
Total de visitantes
24