• AVISO: Nintendo ha lanzado la versión 12.0.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Actualice a version 8.0.0 , tengo opciones ??

jjarellano

Nuevo miembro
Registrado
Abr 20, 2019
Mensajes
8
La he cagado, actualice a version 8.0.0 y ya no puedo inyectar los payload, se queda a medio proceso.

Tengo alguna opción.

Muchas gracias
 

rot

Moderador
Registrado
Feb 20, 2019
Mensajes
236
La he cagado, actualice a version 8.0.0 y ya no puedo inyectar los payload, se queda a medio proceso.

Tengo alguna opción.

Muchas gracias
Si tienes una switch sin parchear (ya que tenías CFW) tienes que esperar a que actualicen HEKATE y ATMOSPHERE y en principio nada más...
 

luis.3w

Nuevo miembro
Registrado
Mar 18, 2019
Mensajes
4
Si tienes una switch sin parchear (ya que tenías CFW) tienes que esperar a que actualicen HEKATE y ATMOSPHERE y en principio nada más...
Creo que la última versión de ATMOSPHERE ya es compatible con 8.0, la otra opción es tener una copia de la nand con fw menor y realizar el donwgrade, no va a funcionar con OFW pero si el CFW ya que no comprueba efuses.
 

jjarellano

Nuevo miembro
Registrado
Abr 20, 2019
Mensajes
8
Muchas gracias por info, revisando la guia para novatos, podemos elegir entre ATMOSPHERE o ReiNX , yo usaba ReiNX, es complicado cambiar a ATMOSPHERE ? o recomiendan esperar a que salga el paquete compatible con la version 8.0.0 de ReiNX ? claro si es que llega a salir.

De antemano gracias nuevamente
 

javierjsa

Nuevo miembro
Registrado
Dic 1, 2018
Mensajes
5
a mi me ha pasado lo mismo , ni con el nuevo atmosphere ni con kosmos 12.1 funciona. se queda colgada. lo que he podido hacer es meter de nuevo la nand 7.0.1 que tenia guarda.
 

javierjsa

Nuevo miembro
Registrado
Dic 1, 2018
Mensajes
5
se queda en la pantalla que pone nintendo switch en blanco, osea la pantalla justo antes de entrar al xmb. Esta claro que al no ser una switch parcheada ya que yo desde el principio he utilizado atmosphere da ese error. Habra que esperar un poco a que salga algo que solucione ese problema.
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 12.0.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Versión anterior firmware: 11.0.1

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 13/04/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
2
Invitados en línea
36
Total de visitantes
38
Arriba