• AVISO: Nintendo ha lanzado la versión 10.2.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Ayuda con actualización

redseal

Nuevo miembro
Registrado
Dic 16, 2019
Mensajes
23
Buenas por aca, espero puedan ayudarme.. Hace unos 11 meses utilizando una guia que me paso un amigo logre instalarle juegos gratis a mi hija en su nintendo switch. Logre durante un muy buen tiempo descargar e instalar los nsp... ya tenia unos 2 meses sin instalarle algun juego. Y esta semana decidi colocarle unos juegos mas a mi hija. Me descargue el Mario y Sonic juegos olimpicos 2020 + Upd, Luigi Mansion + Upd, Narcos (este para mi) y otro juego. De estos 4 juegos solo logre instalar El de Mario y Sonic y no su Upd, el resto igual no logro instalarlos.... Tinfoil me arroja un error, igual goldleaf 0.5 y 0.7.3...

En el goldleaf 0.7.3 es donde me aparecio mejor definido el error:
Este es el que me sale cuando intento instalar Luigi Mansion.
Error : 2356-0008 (0x1164)
Modulo: Goldleaf (356)
Descripcion: Fallo de generacion de claves (version de consola demasiado baja) (8).

Cabe destacar que cuando ingreso a ver los detalle de mi consola esta dice; Version Actual 6.2.0 (AMS 0.8.0)


Mi pregunta es, que debo actualizar primero, el atmosphere o el Firmware de la consola.
 

xDannyRH

Moderador
Registrado
Dic 6, 2019
Mensajes
395
Buenas por aca, espero puedan ayudarme.. Hace unos 11 meses utilizando una guia que me paso un amigo logre instalarle juegos gratis a mi hija en su nintendo switch. Logre durante un muy buen tiempo descargar e instalar los nsp... ya tenia unos 2 meses sin instalarle algun juego. Y esta semana decidi colocarle unos juegos mas a mi hija. Me descargue el Mario y Sonic juegos olimpicos 2020 + Upd, Luigi Mansion + Upd, Narcos (este para mi) y otro juego. De estos 4 juegos solo logre instalar El de Mario y Sonic y no su Upd, el resto igual no logro instalarlos.... Tinfoil me arroja un error, igual goldleaf 0.5 y 0.7.3...
En el goldleaf 0.7.3 es donde me aparecio mejor definido el error:
Este es el que me sale cuando intento instalar Luigi Mansion.
Error : 2356-0008 (0x1164)
Modulo: Goldleaf (356)
Descripcion: Fallo de generacion de claves (version de consola demasiado baja) (8).
Cabe destacar que cuando ingreso a ver los detalle de mi consola esta dice; Version Actual 6.2.0 (AMS 0.8.0)
Mi pregunta es, que debo actualizar primero, el atmosphere o el Firmware de la consola.
Lo que debes instalar son los sigpatches si tienes en tu homebrew menu la hb app store, descarga una app llamada sigpatch updater, con esa app podrás actualizarlos, después reiniciala y vuelve a abrir tinfoil e intenta instalarla, ya tendría que dejarte; lo se por experiencia me pasó exactamente lo mismo con Alien: Isolation, en dado caso que actualices, primero tiene que ser atmosphere y después el firmware, pero recuerda usar Choidujour para no quemar eFuses, saludos!!
 

Adjuntos

redseal

Nuevo miembro
Registrado
Dic 16, 2019
Mensajes
23
Lo que debes instalar son los sigpatches si tienes en tu homebrew menu la hb app store, descarga una app llamada sigpatch updater, con esa app podrás actualizarlos, después reiniciala y vuelve a abrir tinfoil e intenta instalarla, ya tendría que dejarte; lo se por experiencia me pasó exactamente lo mismo con Alien: Isolation, en dado caso que actualices, primero tiene que ser atmosphere y después el firmware, pero recuerda usar Choidujour para no quemar eFuses, saludos!!

Gracias por las indicaciones, si tengo el Hb App Store.... Y por casualidad se pueden actualizar manualmente los sigpatches, es que no tengo la consola conectada a internet. Debo primero bloquear los DNS de nintendo para poder hacerlo... Igual mas tarde al estar en casa pruebo esto y comento que tal me fue.
 

xDannyRH

Moderador
Registrado
Dic 6, 2019
Mensajes
395
Gracias por las indicaciones, si tengo el Hb App Store.... Y por casualidad se pueden actualizar manualmente los sigpatches, es que no tengo la consola conectada a internet. Debo primero bloquear los DNS de nintendo para poder hacerlo... Igual mas tarde al estar en casa pruebo esto y comento que tal me fue.
Sí se pueden instalar manualmente, sólo que tienes que buscarlos en internet y de ahí pasarlos a la consola, comentaba lo de la app porque así es más fácil, espero hayas podido.
 

redseal

Nuevo miembro
Registrado
Dic 16, 2019
Mensajes
23
Sí se pueden instalar manualmente, sólo que tienes que buscarlos en internet y de ahí pasarlos a la consola, comentaba lo de la app porque así es más fácil, espero hayas podido.
Ya actualice con sigpatch updater como me indicastes, pero sigue igual no me permite instalar los juegos que mencione. Sabes si puedo actualizar el atmosphere automaticamente o debe ser de manera manual..
 

xDannyRH

Moderador
Registrado
Dic 6, 2019
Mensajes
395
Ya actualice con sigpatch updater como me indicastes, pero sigue igual no me permite instalar los juegos que mencione. Sabes si puedo actualizar el atmosphere automaticamente o debe ser de manera manual..
Se puede hacer de ambas maneras, de forma manual busca en internet, de manera automática puedes buscar en la hb app store atmosphere updater para actualizar ya depende de si usas el paquete de kosmos o solo atmosphere, prueba también a actualizar tinfoil.
 

redseal

Nuevo miembro
Registrado
Dic 16, 2019
Mensajes
23
Se puede hacer de ambas maneras, de forma manual busca en internet, de manera automática puedes buscar en la hb app store atmosphere updater para actualizar ya depende de si usas el paquete de kosmos o solo atmosphere, prueba también a actualizar tinfoil.
Ya actualice tinfoil e igual no me deja instalar, me dice que hay que actualizar firmware. y me fije que tengo en el HbMenu algo que se llama atmosphere updater pero cuando le doy alli me previene diciendome que pueden corromperse los datos de la SD, que si quiero tomar el riesgo, pero no se si eso es normal. Tambien veo algo que dice Kosmos Update... Como se cual tengo en realidad si aparecen esos dos alli? O como puedo mostrarte para que veas mejor por ti mismo.
 

xDannyRH

Moderador
Registrado
Dic 6, 2019
Mensajes
395
Cuando usas el paquete de Kosmos al momento de reiniciar la consola te aparece un logo diciendo Kosmos, como el que esta en la imagen que te adjunté, si no estás seguro de actualizar mediante la app hazlo manualmente; sin embargo si en tu home menú tienes Kosmo Update entonces lo más seguro es que estés usándolo; Kosmos es un paquete en que se incluye hekate y Atmospere, de cualquier modo siempre haz un backup por cualquier cosa.
Por último, qué versión de tinfoil tienes? La última es la 6.1, recuerda también instalar tinfoil como nsp, si sigues teniendo más probemas mandame msg en fb para ayudarte fb.com/lxsrhl
 

Adjuntos

xDannyRH

Moderador
Registrado
Dic 6, 2019
Mensajes
395
Ya actualice tinfoil e igual no me deja instalar, me dice que hay que actualizar firmware. y me fije que tengo en el HbMenu algo que se llama atmosphere updater pero cuando le doy alli me previene diciendome que pueden corromperse los datos de la SD, que si quiero tomar el riesgo, pero no se si eso es normal. Tambien veo algo que dice Kosmos Update... Como se cual tengo en realidad si aparecen esos dos alli? O como puedo mostrarte para que veas mejor por ti mismo.
Cuando usas el paquete de Kosmos al momento de reiniciar la consola te aparece un logo diciendo Kosmos, como el que esta en la imagen que te adjunté, si no estás seguro de actualizar mediante la app hazlo manualmente; sin embargo si en tu home menú tienes Kosmo Update entonces lo más seguro es que estés usándolo; Kosmos es un paquete en que se incluye hekate y Atmospere, de cualquier modo siempre haz un backup por cualquier cosa.
Por último, qué versión de tinfoil tienes? La última es la 6.1, recuerda también instalar tinfoil como nsp, para actulizarlo y que no haya problemas borra todo lo de Tinfoil y luego actualiza, te dejo el link por si lo quieres de la página oficial /hbg/ - Homebrew Gang (tienes que darle click en hbg shop para descargar), si sigues teniendo más probemas mandame msg en fb para ayudarte fb.com/lxsrhl
 

Adjuntos

Última edición:

Tav2910

Nuevo miembro
Registrado
Oct 29, 2020
Mensajes
1
Sí se pueden instalar manualmente, sólo que tienes que buscarlos en internet y de ahí pasarlos a la consola, comentaba lo de la app porque así es más fácil, espero hayas podido.
Saludos amigo, te comento que tengo el mismo problema, compre un Switch actualizado a 10.2.0 y no me deja instalar Luigi mansion 3 , tampo mario Maker ni New super Mario , será que me puedes ayudar?
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 10.2.0

CFW
Estado
SX OS:
Compatible
Pack Atmosphère:
Compatible

Última actualización: 17/09/2020

Últimos recursos

  • SX OS
    SX OS
    2020-09-17
    • oscarstoja
    • Actualizado:
  • Firmware 10.2.0
    Firmware 10.2.0
    2020-09-16
    • oscarstoja
    • Actualizado:
  • Pack CFW Atmosphère
    Pack CFW Atmosphère
    2019-01-24
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2020-07-27
    • oscarstoja
    • Actualizado:
  • Firmware 10.1.0
    Firmware 10.1.0
    2020-07-27
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
2
Invitados en línea
22
Total de visitantes
24
Arriba