• AVISO: Nintendo ha lanzado la versión 12.1.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Ayuda!! Mi consola no quiere funcionar

Warwhick

Nuevo miembro
Registrado
Ene 11, 2019
Mensajes
6
Buen dia, estoy en una situación desesperada y no se a que hacer o a quien acudir, compré una consola que ya estaba hackeada con el RCMloader modelo Zero, usaba la version ReiNX antigua, por lo que estaba en firmware 6.1. Hace poco quise jugar como el Let's Go Pikachu y Super Smash Ultimate, pero leyendo vi que necesitaba actualizar la consola, así que busqué el tutorial para actualizarla aunque sea al firmware 7.0.1 para poder jugar esos juegos. Lo que no contaba era que ese CWF no me lo iba a leer porque según parece no soporta esa versión de firmware y por necio(por no decirme idiota) al por querer probar activé el AutoRCM, me pidió reiniciar para que diera a funcionar los cambios y no volvió a encender.
Coloqué el dongle y logra encender pero salía "Error package 2 magic invalid", después de investigar sobre ello, me di cuenta que sucede cuando el firmware no es compatible con la versión del CWF que está instalado, y ahí está sin funcionar.
Tengo varias dudas:
1. Si consigo un modelo mas avanzado del RCMloader ¿podré hacer que funcione?
2. ¿Aún existe alguna solución o me voy despidiendo de la consola?
Por favor, personas que sepan sobre esto, les agradezco enormemente cualquier ayuda, como dije antes, estoy en una situación desesperada, fue dificil ahorrar para comprar la consola y dañarla de esta manera me tiene muy mal!!
Espero cualquier respuesta, gracias!!
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
723
No te asustes, sólo debes actualizar a la última versión del ReiNX en la microSD y tambien el payload en el RCMloader para que te funcione.
 

Warwhick

Nuevo miembro
Registrado
Ene 11, 2019
Mensajes
6
[QUOTE="shussho,
Gracias por tomarte el tiempo de responder, te pregunto:
No importa si el RCMlader es del modelo cero?
Y si sirve, como actualizo el paylad?
 

shussho

Miembro activo
Registrado
Nov 21, 2018
Mensajes
723

Adjuntos

Warwhick

Nuevo miembro
Registrado
Ene 11, 2019
Mensajes
6
Pero veo que en la pagina solo hablan del RCMloader modelo uno, yo tengo es el modelo cero.
 

Última actividad

  • at0m3g4noob ha respondido al tema Juegos Dañados.
    hola buenas tardes alguien podria ayudarme algunos juegos no funciona dice que tienen dastos dañados y no se que hacer tengo la versio...
  • sersiber ha reaccionado a la actualización del recurso Pack CFW Atmosphère de oscarstoja con Like Like.
    Pack CFW Atmosphère actualizado a la versión 0.19.5 con Sigpatches y añade compatibilidad con la versión 12.1.0 ¡Os traemos buenas...
  • Hola buenas tardes a todos recurro a abrir un hilo para ver si alguien me puede echar un cable, llevo ya un par de horas leyendo foros y...
  • ernegratax ha reaccionado a la actualización del recurso Pack CFW Atmosphère de oscarstoja con Like Like.
    Pack CFW Atmosphère actualizado a la versión 0.19.5 con Sigpatches y añade compatibilidad con la versión 12.1.0 ¡Os traemos buenas...
  • ayuda no puedo iniciar algunos juegos y dice algunos archivos estan corruptos pruebe volver a instalarlo, ayuda quiero resolver este error

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 12.1.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Versión anterior firmware: 12.0.3

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 08/07/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
5
Invitados en línea
70
Total de visitantes
75
Arriba