• AVISO: Nintendo ha lanzado la versión 9.0.1 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene.

Guía de instalación o downgrade de un firmware sin quemar eFuses con ChoiDujourNX

hector1988

Nuevo miembro
Registrado
Nov 17, 2018
Mensajes
13
Vale lo del error está solucionado sin borrar la carpeta, quizá era porque tenía la carpeta anterior cuando usaba en la Nintendo la sd en fat32.
 

ang0488

Nuevo miembro
Registrado
Nov 28, 2018
Mensajes
2
Hola, si bajo de 6.2 a 6.1, se hay problema con el sleep, pero si apago la consol, Sería el mismo problema?
 

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
438
Hola, si bajo de 6.2 a 6.1, se hay problema con el sleep, pero si apago la consol, Sería el mismo problema?
Hola @ang0488!

Si apagas la consola desde el sistema operativo creo que no se apaga bien, no sé si el error ya está solucionado o no, para apagarla bien tienes que enviar el payload Hekate por ejemplo y desde ahí darle a "Power Off".

Saludos! ;)
 

GODDUKEMONEXA

Nuevo miembro
Registrado
Nov 19, 2018
Mensajes
9
Hola tengo varios dudas espero me las puedan resolver:

Estoy en 6.1.0 PERO FAT32 quiero reinstalar el mismo firm pero en exfat asi que:

1 si instalo el mismo firm no pierdo efuses verdad pero si saliera el hipotetico caso de un cfw en 6.2.0 al pasar a 6.2.0 oficial tendria problemas?

2 se me arruinaria el SLEEP MODE a pesar de seguir el mismo FIRMWARE o dejaria de funcionar para siempre?

antes de proceder seria genial saber con los expertos, saludos!
 

popiko

Nuevo miembro
Registrado
Nov 29, 2018
Mensajes
14
Buenas @oscarstoja compañero, quisiera saber a ver si me puedes ayudar con un problema, tengo un nintendo pero no puedo vincular una cuenta, me dice que tengo que actualizar la consola, tengo una copia de la nand con dos cuentas pero no estan activas, a ver si con esta informacion sabrias la solucion, muchas gracias por adelantado
 

elmismoyo123

Miembro
Registrado
Oct 30, 2018
Mensajes
98
Buenas @oscarstoja compañero, quisiera saber a ver si me puedes ayudar con un problema, tengo un nintendo pero no puedo vincular una cuenta, me dice que tengo que actualizar la consola, tengo una copia de la nand con dos cuentas pero no estan activas, a ver si con esta informacion sabrias la solucion, muchas gracias por adelantado
Para que quieres vincular una cuenta?
Si usas CFW no sirve de nada.
Si usas FW oficial con juegos originales, actualiza y vincula.
 

elmismoyo123

Miembro
Registrado
Oct 30, 2018
Mensajes
98
Hola tengo varios dudas espero me las puedan resolver:

Estoy en 6.1.0 PERO FAT32 quiero reinstalar el mismo firm pero en exfat asi que:

1 si instalo el mismo firm no pierdo efuses verdad pero si saliera el hipotetico caso de un cfw en 6.2.0 al pasar a 6.2.0 oficial tendria problemas?

2 se me arruinaria el SLEEP MODE a pesar de seguir el mismo FIRMWARE o dejaria de funcionar para siempre?

antes de proceder seria genial saber con los expertos, saludos!
Debes instalar el mismop firm con choidojour, y eliges compatibilidad con exfat.
Ya despues cuando salga el CFW para 6.2 actualizas sin problema de la misma forma.
Se supone se debe arreglar lo del sleep cuando estés en el fw que te corresponde segun tus efuses.
 

popiko

Nuevo miembro
Registrado
Nov 29, 2018
Mensajes
14
Para que quieres vincular una cuenta?
Si usas CFW no sirve de nada.
Si usas FW oficial con juegos originales, actualiza y vincula.
por el unico motivo que quiero vincular una cuenta es para que me deje jugar, instalo el juego y cuando le doy a iniciar me dice que no puedo iniciarlo porque es posible que se haya desvinculado la cuenta nintendo utilizada o que la consola ya no este registrada como la consola activa para la descarga, y me da las opciones de cancelar y comprobar si le doy a comprobar tengo que poner el wifi y cuando lo hago me dice no puede utilizar este programa, esto me a pasado con 3 juegos que e instalado, con todos me dice lo mismo, a ver si me podeis iluminar para poderlo solucionar estoy en la version 5.1
 

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
438
por el unico motivo que quiero vincular una cuenta es para que me deje jugar, instalo el juego y cuando le doy a iniciar me dice que no puedo iniciarlo porque es posible que se haya desvinculado la cuenta nintendo utilizada o que la consola ya no este registrada como la consola activa para la descarga, y me da las opciones de cancelar y comprobar si le doy a comprobar tengo que poner el wifi y cuando lo hago me dice no puede utilizar este programa, esto me a pasado con 3 juegos que e instalado, con todos me dice lo mismo, a ver si me podeis iluminar para poderlo solucionar estoy en la version 5.1
Hola @popiko!

Es normal que no te deje, te obligará a vincular la consola y hasta que no actualices a la última versión (la 6.2.0) no te dejará vincularla y además tenerla conectada a Internet por lo que es peligroso.

Si son juegos comprados es posible que te pase, en este caso te tocará bajarte una copia de seguridad e instalarla desde un CFW.

Saludos! ;)
 

popiko

Nuevo miembro
Registrado
Nov 29, 2018
Mensajes
14
buenas compañero, no tengo ningun juego original solo tengo los 4 que me e bajado para probarlo, la consola la compre ayer de segunda mano, los e instalado por el cfw reinx, de dos formas diferentes el dUPON y por el tinfoil y en los dos casos me da el mismo error, yo no quiero actualizar a la 6.2 sino no podre jugar a los juegos descargados, a ver si me podrias echar una mano y que hoy pueda disfrutar de la consola
Hola @popiko!

Es normal que no te deje, te obligará a vincular la consola y hasta que no actualices a la última versión (la 6.2.0) no te dejará vincularla y además tenerla conectada a Internet por lo que es peligroso.

Si son juegos comprados es posible que te pase, en este caso te tocará bajarte una copia de seguridad e instalarla desde un CFW.

Saludos! ;)
 

Última actividad

Estado compatibilidad de CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.0.0

CFW
Estado
Versión
SX OS:
Compatible
ReiNX:
No compatible
-
Pack Kosmos
Compatible

Última actualización: 28/09/2019

Últimos recursos

  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:
  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • Firmware 9.0.1
    Firmware 9.0.1
    2019-10-05
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-01
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-09-28
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
1
Invitados en línea
25
Total de visitantes
26
Arriba