Pack CFW Atmosphère actualizado a la versión 1.3.1 que añade compatibilidad con la versión 14.1.0

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
711
37918415.png

Pack CFW Atmosphère actualizado
a la versión 1.3.1
que añade compatibilidad con la versión 14.1.0

¡Os traemos buenas noticias!

Hoy os traemos el Pack CFW Atmosphère que tiene compatibilidad para el firmware 14.1.0

¡Basta con descomprimir todo lo que hay dentro de la carpeta SD del Pack CFW Atmosphère a la raíz de la microSD y a disfrutar!

Recuerda de inyectar el payload que hay dentro del Pack CFW Atmosphère actualizado ya que también se va actualizando.

NOTA IMPORTANTE - SIGPATCHES

Para los Sigpatches tienes que descargar el archivo adjunto de este post:

Y descomprimir el contenido en la raíz de la microSD.

NOTA: Este pack CFW no se ha probado, por lo que no sabemos si realmente funciona bien con los Sigpatches o no.

Estas son las novedades más destacadas de Atmosphère 1.2.5:
  • Compatibilidad con el firmware 14.1.0
  • Correcciones de errores y mejoras de rendimiento.
Descargar Pack CFW Atmosphère 1.3.1
 

gendoh

Nuevo miembro
Registrado
Ene 5, 2020
Mensajes
2
Hola, una pregunta. He copiado el contenido del pack en la SD, he actualiado el Hekate a la nueva versión y todo funciona perfectamente, el problema viene cuando voy a actualizar la consola con el Daybreak a la versión 14.1.0 (actualmente estoy en la 13.0.0). Cuando ejecuto el Daybreak me dice lo siguiente: "Daybreak requires Atmosphere 0.14.0 or later". He comprobado en el firmware de la consola que me encuentro en 13.0.0/AMS 1.3.1/E

Estoy buscando info pero no encuentro a nadie con este problema, ya me diréis si a alguno le pasa y cual es la solución (si la hay).

Un saludo.
 

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
711
Hola, una pregunta. He copiado el contenido del pack en la SD, he actualiado el Hekate a la nueva versión y todo funciona perfectamente, el problema viene cuando voy a actualizar la consola con el Daybreak a la versión 14.1.0 (actualmente estoy en la 13.0.0). Cuando ejecuto el Daybreak me dice lo siguiente: "Daybreak requires Atmosphere 0.14.0 or later". He comprobado en el firmware de la consola que me encuentro en 13.0.0/AMS 1.3.1/E

Estoy buscando info pero no encuentro a nadie con este problema, ya me diréis si a alguno le pasa y cual es la solución (si la hay).

Un saludo.
Hola @gendoh

¿Has actualizado el Pack CFW copiando y reemplazando el contenido encima de lo que ya tenías en la microSD?

Si es así te recomiendo que borres todas las carpetas excepto las de Nintendo e instales el pack CFW de 0 a ver si te funciona.

A veces copiando encima una nueva versión nueva con la ya existente puede dar problemas.

Saludos.
 

gendoh

Nuevo miembro
Registrado
Ene 5, 2020
Mensajes
2
Hola @gendoh

¿Has actualizado el Pack CFW copiando y reemplazando el contenido encima de lo que ya tenías en la microSD?

Si es así te recomiendo que borres todas las carpetas excepto las de Nintendo e instales el pack CFW de 0 a ver si te funciona.

A veces copiando encima una nueva versión nueva con la ya existente puede dar problemas.

Saludos.
Exacto, haciendo eso mismo ya no me sale el error y ya estoy actualizando. Muchas gracias!
 

scarm

Nuevo miembro
Registrado
Dic 26, 2020
Mensajes
1
Buenas tardes,

Yo estoy completamente colapsado, empece de cero y ahora no me funciona ningun juego, me pide que desactive el modo avion.... no se que mas hacer. Alguien me puede ayudar?? Gracias
 

kupiku_2k

Nuevo miembro
Registrado
Feb 3, 2022
Mensajes
1
Muchisimas gracias.

¿Hay forma de actualizar a 14.1.1? Creo que ya ha salido pero no veo el firmware para descargar...
 

LinkPK

Administrador
Miembro del equipo
Registrado
Abr 12, 2021
Mensajes
190
Muchisimas gracias.

¿Hay forma de actualizar a 14.1.1? Creo que ya ha salido pero no veo el firmware para descargar...
 

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:

Versión actual firmware: 14.1.2 (R)

CFW
Estado
Pack Atmosphère:
En pruebas

Versión anterior firmware: 14.1.2

CFW
Estado
Pack Atmosphère:
Compatible

SX OS ha quedado OBSOLETO

Última actualización: 06/09/2022

Últimos recursos

Estadísticas en línea

Miembros en línea
1
Invitados en línea
43
Total de visitantes
44
Arriba