Problemas instalación CFW

secapower

Nuevo miembro
Registrado
Dic 19, 2019
Mensajes
2
Hola gente, a ver si me podéis ayudar que voy perdidísimo, tengo problemas a la hora de instalar el CFW (creo que es eso). He de decir que empecé la instalación con un tutorial de otra página porque no conocia esta, Lo que hice fue lo siguiente: 1-Bajarme el Kosmos 2-Consola modo RCM 3- Instalar el TegraRcmGUI en el PC. Hasta aquí todo bien 4- Inyectar el payload de Hekate. Aquí ya tuve algún problema porque el menú de Hekate como tal no me salia, me salia la pantalla en negro y las opciones del Hekate en pequeñito con las letras en blanco, pero seguí haciendo los pasos ya que las opciones estaban ahí. 5-Hacer el backup y guardarlo en el PC 6-Copiar los archivos bajados a la SD e introducirla en la switch 7-Volver a inyectar Hekate (esta vez ya me salia el menú de Hekate) y en Launch darle a CFW. La cosa es que me salen dos CFW, el SYSNAND y el EMUMMC. Cuando le doy al de SYSNAND se me inicia como una pantalla que sale Kosmos y tal, como si se iniciase, pero luego se apaga y aunque le de al botón de encender no pasa nada, Hay que volver a usar el jig e inyectar el payload.

Perdonad por el tocho pero quería explicarlo lo mejor posible, ¿tenéis idea de que puede estar pasando y como solucionarlo?
Gracias de antemano!
 

xDannyRH

Moderador
Registrado
Dic 6, 2019
Mensajes
653
Hola gente, a ver si me podéis ayudar que voy perdidísimo, tengo problemas a la hora de instalar el CFW (creo que es eso). He de decir que empecé la instalación con un tutorial de otra página porque no conocia esta, Lo que hice fue lo siguiente: 1-Bajarme el Kosmos 2-Consola modo RCM 3- Instalar el TegraRcmGUI en el PC. Hasta aquí todo bien 4- Inyectar el payload de Hekate. Aquí ya tuve algún problema porque el menú de Hekate como tal no me salia, me salia la pantalla en negro y las opciones del Hekate en pequeñito con las letras en blanco, pero seguí haciendo los pasos ya que las opciones estaban ahí. 5-Hacer el backup y guardarlo en el PC 6-Copiar los archivos bajados a la SD e introducirla en la switch 7-Volver a inyectar Hekate (esta vez ya me salia el menú de Hekate) y en Launch darle a CFW. La cosa es que me salen dos CFW, el SYSNAND y el EMUMMC. Cuando le doy al de SYSNAND se me inicia como una pantalla que sale Kosmos y tal, como si se iniciase, pero luego se apaga y aunque le de al botón de encender no pasa nada, Hay que volver a usar el jig e inyectar el payload.
Perdonad por el tocho pero quería explicarlo lo mejor posible, ¿tenéis idea de que puede estar pasando y como solucionarlo?
Gracias de antemano!
Ok mira, la Sysnad es la memoria física de tu consola y la emummc es una memoria "virtual" (emulada) a partir de la memoria física de la consola, siempre es recomendable usar emummc, para así no tener que tocar la sysnand y evitar que te baneen, la emummc la puedes crear desde hekate, te dejo el tutorial, para crearla., recuerda siempre que vayas a hacer algo en la switch (sobre todo de lo que no estés seguro) haz una copia de seguridad primero.
Te aconsejo que te adentres más al tema porque hay muchas cosas de las que tienes que saber, como los eFuses, sigpatches, sobre las actualizaciones, etc.
 

secapower

Nuevo miembro
Registrado
Dic 19, 2019
Mensajes
2
Ok mira, la Sysnad es la memoria física de tu consola y la emummc es una memoria "virtual" (emulada) a partir de la memoria física de la consola, siempre es recomendable usar emummc, para así no tener que tocar la sysnand y evitar que te baneen, la emummc la puedes crear desde hekate, te dejo el tutorial, para crearla., recuerda siempre que vayas a hacer algo en la switch (sobre todo de lo que no estés seguro) haz una copia de seguridad primero.
Te aconsejo que te adentres más al tema porque hay muchas cosas de las que tienes que saber, como los eFuses, sigpatches, sobre las actualizaciones, etc.

Me lo leo y a ver si lo soluciono, muchísimas gracias! Si quisiera empezar de 0 para seguir el tutorial no basta con borrar todo lo de la tarjeta SD y ir siguiendo los pasos ¿verdad?

Gracias!
 

xDannyRH

Moderador
Registrado
Dic 6, 2019
Mensajes
653
Me lo leo y a ver si lo soluciono, muchísimas gracias! Si quisiera empezar de 0 para seguir el tutorial no basta con borrar todo lo de la tarjeta SD y ir siguiendo los pasos ¿verdad?

Gracias!
En realidad sí, basta con borrar todo de la SD y empezar de nuevo.
 

Última actividad

  • Jofequi reacted to trastete's comment on slayer2311's profile post with Like Like.
    Grande jofequi!! Me acaba de chipear dos swich y un gran profesional
  • trastete ha comentado en el mensaje de perfil de slayer2311.
    Grande jofequi!! Me acaba de chipear dos swich y un gran profesional
  • diablox ha reaccionado al post de piroclasto90 en el hilo de Agradecimientos a Diablox con Like Like.
    Muy contento con el trabajo de @diablox, una máquina, muy atento y profesional. Como veis el día 8 de julio postee aquí mismo para...
  • piroclasto90 ha respondido al tema Agradecimientos a Diablox.
    Muy contento con el trabajo de @diablox, una máquina, muy atento y profesional. Como veis el día 8 de julio postee aquí mismo para...
  • Buenas tardes. Con respecto al problema, he encontrado esta solución que me ha dado resultado: ACTUALIZACIÓN 1.1.4 IMPORTANTE Lanzar...

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:

Versión actual firmware: 18.1.0

CFW
Estado
Pack Atmosphère:
Compatible

Versión anterior firmware: 18.0.0

CFW
Estado
Pack Atmosphère:
Compatible

SX OS ha quedado OBSOLETO

Última actualización: 29/06/2024

Últimos recursos

Estadísticas en línea

Miembros en línea
0
Invitados en línea
31
Total de visitantes
31
Robots
136
Arriba