• AVISO: Nintendo ha lanzado la versión 9.0.1 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene.

Switch con AutoCRM no enciende

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
350
Siempre que tengas una versión de firmware inferior a los efuses quemados, el autoRCM es OBLIGATORIO. Nunca lo olvidéis!

Me alegro mucho que al final lo hayas solucionado, aunque al final de poco te hemos servido, ya que era fallo tuyo por el hardware. Pero bueno, si te queda lo del autoRCM claro, creo que tanto @rot como yo nos damos por satisfechos por haber contribuido en algo. :ROFLMAO:
 

rot

Moderador
Registrado
Feb 20, 2019
Mensajes
236
Actualización.

Muchas gracias @rot como dijiste, el cable usb estaba mal, probe con otro y empezo a cargar los peyloads, pero como habia dicho anteriormente ya habia abierto la consola con lo que habia dejado desconectada la tarjeta de la ranura SD, abrí la consola y verifique que estubiera bien. Ya prendio y cargo el cfw de Atmosphere.
De nuevo, gracias @DeivvOtero y gracias @rot por la atención!
GENIAL!! Si ya tienes andando el CFW y te habías dejado algo suelto claro, mejor dejar todo en su sitio!

Oh, valla entonces ahorita mismo cargo Hekate y activo el auto!
Pero estaba en 7.0, no 7.0.1 da igual?
Con autoRCM la consola se enciende a la espera de inyección de payload y gasta batería en vez de iniciar en el OFW y quemar efuses (en tu caso no es muy relevante ahora mismo ya que has hecho downgrade en vez de upgrade, pero el dia de mañana puede hacerte falta que no queme más efuses)

Kosmos (ATM) ahora mismo en su ultima versión te permite darle a la consola a apagar y que se apague, pero como después enchufes en el puerto usb de la consola lo que sea (dock, cargador, pen, movil, cable) esta se encenderá con la pantalla en negro y esperando Payload, y si no lo metes, seguirá consumiendo batería hasta quedarse a 0. Solo has de tener cuidado con esto y dejarla encendida en modo reposo o no conectarla a nada cuando la apagues.
En modo de espera de payload la consola no carga, por lo que aunque la conectes al cargador se descarga igual.

Un saludo!
 

miguelk

Nuevo miembro
Registrado
Ene 28, 2019
Mensajes
12
Siempre que tengas una versión de firmware inferior a los efuses quemados, el autoRCM es OBLIGATORIO. Nunca lo olvidéis!

Me alegro mucho que al final lo hayas solucionado, aunque al final de poco te hemos servido, ya que era fallo tuyo por el hardware. Pero bueno, si te queda lo del autoRCM claro, creo que tanto @rot como yo nos damos por satisfechos por haber contribuido en algo. :ROFLMAO:
Con el hecho de responderme y brindarme tiempo en leerme es bastante ayuda!.

GENIAL!! Si ya tienes andando el CFW y te habías dejado algo suelto claro, mejor dejar todo en su sitio!



Con autoRCM la consola se enciende a la espera de inyección de payload y gasta batería en vez de iniciar en el OFW y quemar efuses (en tu caso no es muy relevante ahora mismo ya que has hecho downgrade en vez de upgrade, pero el dia de mañana puede hacerte falta que no queme más efuses)

Kosmos (ATM) ahora mismo en su ultima versión te permite darle a la consola a apagar y que se apague, pero como después enchufes en el puerto usb de la consola lo que sea (dock, cargador, pen, movil, cable) esta se encenderá con la pantalla en negro y esperando Payload, y si no lo metes, seguirá consumiendo batería hasta quedarse a 0. Solo has de tener cuidado con esto y dejarla encendida en modo reposo o no conectarla a nada cuando la apagues.
En modo de espera de payload la consola no carga, por lo que aunque la conectes al cargador se descarga igual.

Un saludo!
Oh, por eso se quedo en pantalla negra, siempre esperaba el RCM y no mandaba nada mi cable.
Supongo que siempre tendre que tener cargador en mano.

Gracias por su tiempo a ambos. Saludos!
 
  • Like
Reactions: rot

altamenterockado

Nuevo miembro
Registrado
Abr 21, 2019
Mensajes
1
@miguelk @rot estou tendo o mesmo problema, essa mesma mensagem aparece para mim todo tempo.
Consegui iniciar pelo hetake. Mas o controle direto nao funciona.

O que sugerem?


728
 

jussef

Nuevo miembro
Registrado
Abr 27, 2019
Mensajes
16
GENIAL!! Si ya tienes andando el CFW y te habías dejado algo suelto claro, mejor dejar todo en su sitio!



Con autoRCM la consola se enciende a la espera de inyección de payload y gasta batería en vez de iniciar en el OFW y quemar efuses (en tu caso no es muy relevante ahora mismo ya que has hecho downgrade en vez de upgrade, pero el dia de mañana puede hacerte falta que no queme más efuses)

Kosmos (ATM) ahora mismo en su ultima versión te permite darle a la consola a apagar y que se apague, pero como después enchufes en el puerto usb de la consola lo que sea (dock, cargador, pen, movil, cable) esta se encenderá con la pantalla en negro y esperando Payload, y si no lo metes, seguirá consumiendo batería hasta quedarse a 0. Solo has de tener cuidado con esto y dejarla encendida en modo reposo o no conectarla a nada cuando la apagues.
En modo de espera de payload la consola no carga, por lo que aunque la conectes al cargador se descarga igual.

Un saludo!
Cuando se apaga la consola a los 15 segundo aproximadamente ella se prende por el autorcm y cuando la enchufas se enciende autorcm y mientras este en ese estado no va a coger carga.
Por eso tendria que suspender o si se va a cargar apagada es conectar esperar unos segundo y precionar el boton para apagar en su totalidad.
 

juanjo

Nuevo miembro
Registrado
Ene 20, 2019
Mensajes
28
Hola @ErTitoManu!

No te preocupes, deja la Switch conectada al dock durante 30 minutos, es normal que no veas nada.

Luego conéctala al PC con el cable USB 3.0 a ver si te la detecta como dispositivo "APX".

Ya nos dices! ;)
Hola, buenas tardes.

Me ocurre algo parecido, no me enciende la consola, pero si la conecto al PC me lo reconoce como dispositivo " APX ", pero sigo sin poder encenderla, la intento reiniciar apretando el botón POWER durante más de 20 segundos y nada de nada, ahora la tengo cargando a ver que pasa, de todas formas lo raro es que la batería estaba como poco al 80% eso lo tengo claro, realicé todo el proceso de instalación y todo fue bien, conecte el modo AutoRCM y luego fui a hacer una backup, se quedó la pantalla en negro después de decirme que no encontraba el Boot y hasta ahora, se he ha podido joder la máquina??.

Gracias de antemano.

Un saludo.
 

juanjo

Nuevo miembro
Registrado
Ene 20, 2019
Mensajes
28
Hola, buenas tardes.

Me ocurre algo parecido, no me enciende la consola, pero si la conecto al PC me lo reconoce como dispositivo " APX ", pero sigo sin poder encenderla, la intento reiniciar apretando el botón POWER durante más de 20 segundos y nada de nada, ahora la tengo cargando a ver que pasa, de todas formas lo raro es que la batería estaba como poco al 80% eso lo tengo claro, realicé todo el proceso de instalación y todo fue bien, conecte el modo AutoRCM y luego fui a hacer una backup, se quedó la pantalla en negro después de decirme que no encontraba el Boot y hasta ahora, se he ha podido joder la máquina??.

Gracias de antemano.

Un saludo.
Solucionado, después de un rato, lo he intentado de nuevo y ha funcionado sin problemas, no sé que ha podido pasar, pero bueno ya está.

Gracias por vuestro tiempo.

Ahora pregunto, se puede hacer una copia de seguridad de la nintendo con Xecuter SX.

Gracias
 

rolotron

Nuevo miembro
Registrado
May 31, 2019
Mensajes
1
Hola @ErTitoManu!

No te preocupes, deja la Switch conectada al dock durante 30 minutos, es normal que no veas nada.

Luego conéctala al PC con el cable USB 3.0 a ver si te la detecta como dispositivo "APX".

Ya nos dices! ;)
[/QUOT
Hola @ErTitoManu!

No te preocupes, deja la Switch conectada al dock durante 30 minutos, es normal que no veas nada.

Luego conéctala al PC con el cable USB 3.0 a ver si te la detecta como dispositivo "APX".

Ya nos dices! ;)
Hola, yo estoy en este punto, si me reconoce como APX. Como hago para encenderla desde la PC? La apague por accidente. Gracias
 

JaviWan2

Nuevo miembro
Registrado
Oct 1, 2019
Mensajes
11
Buenas noches,

escribo este mensaje por prevencion....

Tengo la Switch en v.3.0.2. OFW y emunand 8.1.0. CFW, utilizo SX OS con dongle y Jig, pero queria prescindir del Jig y activar el autorcm, es cierto que si se queda sin bateria no es recuperable de este estado?? cual es vuestro consejo???

un saludo.
 

eleazarluffy

Miembro
Registrado
Nov 16, 2018
Mensajes
39
Buenas noches,

escribo este mensaje por prevencion....

Tengo la Switch en v.3.0.2. OFW y emunand 8.1.0. CFW, utilizo SX OS con dongle y Jig, pero queria prescindir del Jig y activar el autorcm, es cierto que si se queda sin bateria no es recuperable de este estado?? cual es vuestro consejo???

un saludo.
es mentira, si se puede recuperar, solo que para agarre algo de carga pueden pasar varias horas
 

Última actividad

Estado compatibilidad de CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.0.0

CFW
Estado
Versión
SX OS:
Compatible
ReiNX:
No compatible
-
Pack Kosmos
Compatible

Última actualización: 28/09/2019

Últimos recursos

  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:
  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • Firmware 9.0.1
    Firmware 9.0.1
    2019-10-05
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-01
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-09-28
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
1
Invitados en línea
13
Total de visitantes
14
Arriba