• ⚠️⚠️ ¡Tenemos muy buenas noticias! ⚠️⚠️ Team Xecuter ha anunciado que durante las próximas semanas sacará un Custom Firmware (CFW) compatible con las Switch parcheadas que están en el mercado desde junio 2018 y para la Nintendo Switch Lite. Os mantendremos informados. Ver la noticia

Guía de instalación de EmuNAND con el CFW SX OS

Ego2

Nuevo miembro
Registrado
Ene 15, 2019
Mensajes
6
Hola. Tengo la siguiente duda:

Dejo claro que NO ME CONVIENE Auto RCM

Tengo la NAND en 5.2 SIN SOPORTE Exfat.
Tengo la SD, actualmente, en formato Fat32...pero claro. Mis Backups ocupan 7GB...así que no los admite.

Hoy crearé la EMUNAND. Mi idea es actualizarla (con Chounjin) a 6.0.

- ¿se puede hacer?. Tener dos versiones de firmware en NAND/EMUNAND aunque una acepte Exfat y la otra no ( imagino queme saldrá el mensajito de "debes actualizar tu consola para leer esta tarjeta" cada vez que use la NAND Real.....
- si puede hacer, con el Choujin, ¿Puedo desactivar AutoRCM?

GRacias
 

bopqwe

Nuevo miembro
Registrado
Dic 4, 2018
Mensajes
13
@oscarstoja una ultima duda que me ha parecido leer por algún lado.
Se puede ejecutar sx os en 1.0.0?
He leido que con tifoil se salta el requerimiento de firmware de los backups.
De ser así, se puede sin actualizar y meterle el parche de exfat de la sd y así evitar actualizar?
Es que no quiero cagarla y perder el 1.0.0 que como explicaron en su día, es el fw en el que han conseguido más acceso y junto con el puyo puyo jap, en algún momento se podrá tener cfw fijo en la consola.
 

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
350
@oscarstoja una ultima duda que me ha parecido leer por algún lado.
Se puede ejecutar sx os en 1.0.0?
He leido que con tifoil se salta el requerimiento de firmware de los backups.
De ser así, se puede sin actualizar y meterle el parche de exfat de la sd y así evitar actualizar?
Es que no quiero cagarla y perder el 1.0.0 que como explicaron en su día, es el fw en el que han conseguido más acceso y junto con el puyo puyo jap, en algún momento se podrá tener cfw fijo en la consola.
Claro! Cualquier CFW se puede ejecutar en 1.0.0! Cuanta menos versión, más vulnerable es.
En tu caso... ¿lo mejor no sería que hicieses emuNAND y que sólo actualizases la emuNAND con el ChoiDujourNX?
Así te quedaría el firmware oficial de la consola en 1.0.0 y la emuNAND en 6.2. y te quitas de problemas. :unsure:
 

bopqwe

Nuevo miembro
Registrado
Dic 4, 2018
Mensajes
13
Cuando dices actualizar la emunand, entiendo que poniendo el autorcm para que no queme los efuses no?
 

felixuco

Nuevo miembro
Registrado
Ene 9, 2019
Mensajes
3
Buenas he leido comentarios que hay personas q se le corrompe la tarjeta sd con emunand,
¿Alguien sabe alguna forma de realizar una copia de la sd que incluya la particion donde esta emunand tambien?
tengo sd 128gb con emunand en partición oculta, recuerdo que hace años en 3ds clone una con la partción incluida para cambiar a una Sd mas grande pero no recuerdo el programa,
he probado con usb image tool pero solo me hace la imagen de los 90gb vamos de la particion visible.
lo idel es tener una imagen que puedas restaurar si se corrompe la sd
muchas gracias por la ayuda.
 

bopqwe

Nuevo miembro
Registrado
Dic 4, 2018
Mensajes
13
Tengo un problema, ya he hecho copia de la nand y creado emunand, intento ejecutar sx os y no me carga. Entiendo que el problema es que la switch no coge las sd exfat pero solo veo el parche para fw superiores a 2.0.0.
Alguien me da una solución para añadir el soporte exfat a 1.0.0 y así poder actualizar sin quemar los efuses?
 

oscarstoja

Administrador
Miembro del equipo
Registrado
Ago 7, 2018
Mensajes
443
Tengo un problema, ya he hecho copia de la nand y creado emunand, intento ejecutar sx os y no me carga. Entiendo que el problema es que la switch no coge las sd exfat pero solo veo el parche para fw superiores a 2.0.0.
Alguien me da una solución para añadir el soporte exfat a 1.0.0 y así poder actualizar sin quemar los efuses?
Me parece que en la versión 1.0.0 no se puede dar soporte exFAT, aunque no estoy del todo seguro.
 

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
350
Cuando dices actualizar la emunand, entiendo que poniendo el autorcm para que no queme los efuses no?
No, si sólo actualizas la emunand, la sysnand te quedará con firmware 1.0.0, por lo tanto, aunque inicies la consola sin el CFW, se va a iniciar el 1.0.0 y no vas a quemar efuses. Lo del autoRCM ya es si lo quieres poner o no.
Tengo un problema, ya he hecho copia de la nand y creado emunand, intento ejecutar sx os y no me carga. Entiendo que el problema es que la switch no coge las sd exfat pero solo veo el parche para fw superiores a 2.0.0.
Alguien me da una solución para añadir el soporte exfat a 1.0.0 y así poder actualizar sin quemar los efuses?
Mira, si te pasas por este hilo:
https://switchscene.org/threads/guía-de-instalación-o-downgrade-de-un-firmware-sin-quemar-efuses-con-choidujournx.51/page-4
Tienes todo lo que necesitas. El usuario @Ego2 tenía la consola sin soporte para exFAT, y lo que hizo fue dejar el OFW sin soporte exFAT y la emunand con soporte exFAT.
Aunque su versión de OFW es superior al tuyo, es exactamente el mismo procedimiento, simplemente lee atentamente el hilo, sigue los pasos de nuestro compañero y sobretodo, asegúrate al 100% que cuando utilices el Choi para actualizar estés en la EMUNAND. Si te lees el hilo no creo que tengas ningún problema.
Así tendrás el OFW en 1.0.0 (Y así te aseguras de no toquetearlo para nada) y la emunand en 6.2 o la versión que quieras para poder jugar a todos los juegos.
Un saludo! Cualquier cosilla nos comentas!
 

Última actividad

  • Rincer ha reaccionado al post de TheNarutimate11 en el hilo de Problema Instalar juego en atmosphere con Like Like.
    Hola. ¿Has hecho algún cambio entre instalaciones? Si no es así, intenta descargando los ES y FS patches...
  • Rincer ha reaccionado al post de SyFeR 33 en el hilo de Problema Instalar juego en atmosphere con Like Like.
    Yo igual tengo un problema, no me deja instalar pokemon sword con la leyenda "Nca inválido" menciona algo acerca de unos sigpatches pero...
  • cabron2010 ha reaccionado a la actualización del recurso SX Autoloader de oscarstoja con Like Like.
    SX AUTOLOADER 1.20 ya disponible con soporte para HDD externos Ya tenemos disponible una nueva versión del mod SX AUTOLOADER. La...
  • Bronson ha publicado el tema Breath of the wild en Atmosphère.
    Hola, Tengo atmosphere la última version la que lleva el 14.2 y la última versión del firmware 9.0.1 El problema es que al intentar...
  • zydhn ha reaccionado al post de hogojp en el hilo de Problema al instalar nsp con Like Like.
    Arreglado!! Con los sigpstches de Synchrim instala de lujo, muchisimas gracias!! Si no quereis instalar el nro podéis bajarlos de aqui...

Estado compatibilidad de CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 9.0.1

CFW
Estado
Versión
SX OS:
Compatible
ReiNX:
No compatible
-
Pack Kosmos:
Compatible

Última actualización: 10/11/2019

Últimos recursos

  • SX Autoloader
    SX Autoloader
    2019-11-01
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-07
    • oscarstoja
    • Actualizado:
  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • Firmware 9.0.1
    Firmware 9.0.1
    2019-10-05
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2019-10-01
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
3
Invitados en línea
21
Total de visitantes
24
Arriba