• AVISO: Nintendo ha lanzado la versión 10.0.2 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene.

Nueva actualización del CFW Atmosphère 0.8.4(Compatible con firmware 7.0.X!!!!!)

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
398
amigo una pregunta ya que tu eres un crack en esto... con esta nueva version de admosphere ya se puede reiniciar la consola y se vulve a cargar todo sin hacer el payload??
Se puede reiniciar desde la consola y se carga el payload sí. (Cuando presionas el botón power, en las opciones de apagado te aparece reiniciar o apagar)
Si presionas reiniciar sí se vuelve a cargar el Atmosphère pero si la apagas no, se inicia la consola en modo normal al volver a encenderla (o RCM en caso de tenerlo).
Además si la consola te da un error, con presionar uno de los botones de volumen la consola se vuelve a iniciar en Atmosphère.
yo sigo sin poder instalar nsp.... no se si estaré haciendo algo mal o los nsp que tengo están mal. me funciona todo menos eso
En principio creo que ya no debería haber ningún problema, de todas formas seguiré testeando. Gracias por el reporte.

Para los que no os funcione y tengáis mucho interés en instalar algún .nsp, podéis hacer un downgrade a la versión 6.2 o 6.1.
De todas formas, ya en breves empezarán a salir las versiones de SX OS, ReiNX, Kosmos (es otro CFW que utiliza Atmosphere de base, pero añade más cosas, una de ellas es la de instalar .nsp, ya que ATM no añade ni la carga ni la instalación de juegos, eso lo hemos añadido nosotros), entonces en breves ya no habrá ningún problema de este tipo.

Un saludo a todos!
 

Bryansmash

Miembro
Registrado
Nov 3, 2018
Mensajes
43
Hola a todos resulta que tengo un problema y les quería pedirle una consulta una pequeña ayuda resulta que cuando le instale todo el paquete del custom firmware de atmosphere a mi consola switch estaba haciendo bien los primeros pasos pero no sé qué es lo que sucedió porque cuando me aparece el logotipo de Atmosphere me aparece arriba el icono de la batería pero luego de que me aparece el icono de la batería de ahí ya no avanza no me aparece logotipo de Nintendo que será?
 

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
398
Hola @Bryansmash !

Asegúrate de que no tengas nada en la microSD que pueda hacer algún tipo de interferencia, de todas formas ¿Has probado a volver a cargarlo? Creo recordar que me pasó lo mismo una vez que lo inyecté, pero la siguiente vez me funcionó correctamente.

Un saludo.
 

Bryansmash

Miembro
Registrado
Nov 3, 2018
Mensajes
43
Hola @Bryansmash !

Asegúrate de que no tengas nada en la microSD que pueda hacer algún tipo de interferencia, de todas formas ¿Has probado a volver a cargarlo? Creo recordar que me pasó lo mismo una vez que lo inyecté, pero la siguiente vez me funcionó correctamente.

Un saludo.
bueno resulta que ahorita estaba verificando que la batería de mi consola switch está súper baja no me había fijado en eso y una nota ni consola switch tiene el auto rcm no se si eso también podría interferir en eso Bueno digo no sé por qué y pues ahorita puse a cargar mi consola para más luego hacer el intento si tenía que ver con la batería baja
 

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
398
bueno resulta que ahorita estaba verificando que la batería de mi consola switch está súper baja no me había fijado en eso y una nota ni consola switch tiene el auto rcm no se si eso también podría interferir en eso Bueno digo no sé por qué y pues ahorita puse a cargar mi consola para más luego hacer el intento si tenía que ver con la batería baja
Ah! Claro, es eso, no te preocupes, me pasó una vez también. Cuando la hayas cargado un rato vuelve a inyectarlo y ya está, problema arreglado.
 

Bryansmash

Miembro
Registrado
Nov 3, 2018
Mensajes
43
Ah! Claro, es eso, no te preocupes, me pasó una vez también. Cuando la hayas cargado un rato vuelve a inyectarlo y ya está, problema arreglado.
Sí porque resulta que cuando le estaba inyectando el payload de atmosphere a mi consola y resulta que inició todo bien presentó el logotipo de atmosphere y luego de dar el logotipo arriba aparecio el icono de la batería pero bajo decía Entonces ya desde de ahi no me arrancó nada entonces creo que fue la batería porque ni llegó al logotipo de Nintendo
 

Barba negra

Nuevo miembro
Registrado
Feb 19, 2019
Mensajes
5
buenas soy nuevo en la scene. entiendo que payload es el archivo fusse primary. bin. acabo de comprar un dongle (el r4s) y se supone que habría que meterlo dentro pero parece que solo funciona bien si es con los archivos uf2, ya que al meterlo no se desconecta y no funciona como debería, el caso es que no entiendo bien que es lo que estoy haciendo mal, si pudieseis explicame un poco mejor
 

cobraboricua

Nuevo miembro
Registrado
Dic 20, 2018
Mensajes
7
te super agradexzco la paciencia, pero no puedo le puse el 0.3 que solo viene el nro en la raiz y lo reconoce. Pero no conecta con el goldtree y encima por mas que lo pongo en la sd tampoco, me tira una error y no lo instala... como que no lo reconoce, raro el mario odyssey y el lets go eevee
verifica los drivers y si tienes pyton instalado en la pc
 

Bryansmash

Miembro
Registrado
Nov 3, 2018
Mensajes
43
Ah! Claro, es eso, no te preocupes, me pasó una vez también. Cuando la hayas cargado un rato vuelve a inyectarlo y ya está, problema arreglado.
Pues amigo resulta que otra vez hice él intento pero esta vez me cargo él logotipo de atmosphere y luego ya se me presento él logotipo de Nintendo pero hasta ahí llego ya desde ahí no mostró nada y la pantalla ya no siguió mostrando nada ¿Que sera él problema ahora?

Pues amigo resulta que otra vez hice él intento pero esta vez me cargo él logotipo de atmosphere y luego ya se me presento él logotipo de Nintendo pero hasta ahí llego ya desde ahí no mostró nada y la pantalla ya no siguió mostrando nada ¿Que sera él problema ahora?
Y estos son los archivos que tengo en mi tarjeta SD no se que es lo incorrecto que estoy haciendo?

Y estos son los archivos que tengo en mi tarjeta SD no se que es lo incorrecto que estoy haciendo?
No se también si él problema pueda deberse a que mi tarjeta SD este en formato exfat ya que algunos me han dicho que lo formatee en formato fat32 pero seria raro ya que mi consola switch siempre ha funcionado con la tarjeta SD en formato exfat.
 

Adjuntos

Última actividad

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 10.0.2

CFW
Estado
SX OS:
Compatible
ReiNX:
No compatible
Pack Kosmos:
Compatible

Última actualización: 05/05/2020

Últimos recursos

  • Pack Kosmos
    Pack Kosmos
    2019-02-24
    • oscarstoja
    • Actualizado:
  • Firmware 10.0.2
    Firmware 10.0.2
    2020-05-04
    • oscarstoja
    • Actualizado:
  • SX OS
    SX OS
    2020-04-24
    • oscarstoja
    • Actualizado:
  • Firmware 10.0.1
    Firmware 10.0.1
    2020-04-24
    • oscarstoja
    • Actualizado:
  • Firmware 10.0.0
    Firmware 10.0.0
    2020-04-18
    • oscarstoja
    • Actualizado:

Estadísticas en línea

Miembros en línea
0
Invitados en línea
39
Total de visitantes
39
Arriba