• AVISO: Nintendo ha lanzado la versión 12.1.0 para Nintendo Switch que parchea vulnerabilidades. Recomendamos no actualizar hasta tener más información de cómo afectará esta versión a la scene. Ver noticia de la actualización

Poner Nintendo Switch en versión anterior

AraaanchaOR

Nuevo miembro
Registrado
Feb 9, 2019
Mensajes
12
Buenos días, hace una semana y media recibi el team xecuter pro y debido a mi falta de experiencia en este mundo, cuando fui a realizar la instalación actualice sin tan si quiera darme cuenta la consola a la version 7.0.
Puedo realizar todos los pasos de la instalación, pero cuando le doy a continuar en la instalación se queda la pantalla en negro y no termina de instalarse.
Por lo que he podido leer, aún no ha salido la versión de xecuter compatible con la versión 7.0 de Switch y, por lo tanto, me gustaria saber si existe forma de volver a poner la consola en su versión anterior???? Para poder instalar correctamente xecuter.
 

DeivvOtero

Moderador
Miembro del equipo
Registrado
Ene 10, 2019
Mensajes
398
Hola @AraaanchaOR y bienvenid(a?) al foro!

Te recomiendo que te pases por aquí: Guía para Novatos. ¡Tu primera guía! Cómo empezar en la Scene

Como me imagino que no tendrás un backup de tu NAND en una versión anterior a la 7.0.0, lo único que puedes hacer es esperar, lo siento.

Pero no te preocupes, probablemente a lo largo de la semana que viene empecemos a tener cosas, así que estate atenta al foro que en cuanto salga algo lo publicaremos. ;)

Un saludo y paciencia!
 

Última actividad

  • Muchas gracias! Me pasó lo mismo tras actualizar Atmosphere y con lo que dice el compañero ya me funcionó. En mi caso también el...
  • Xesrl2007X ha publicado el tema Botw mods error en ROM Hacking.
    Hola a todos, he estado descargando algunos mods para zelda botw de nintendo switch, pero cada vez que ingreso al juego (con los mods)...
  • Danko ha reaccionado a la actualización del recurso Pack CFW Atmosphère de oscarstoja con Like Like.
    Pack CFW Atmosphère actualizado a la versión 0.19.5 con Sigpatches y añade compatibilidad con la versión 12.1.0 ¡Os traemos buenas...
  • francovergara ha reaccionado al post de xDannyRH en el hilo de En búsqueda de conocimiento con Like Like.
    Puedes almacenarla en otro lado y después borrarla sin problemas.
  • DPP ha respondido al tema Ayuda no puedo cargar backups.
    Hay aquí gente a la que le pasa parecido a ti. https://www.elotrolado.net/hilo_actualizacion-12-1-0_2428203_s50

Estado compatibilidad CFWs

Estado de compatibilidad de los CFWs:
Versión actual firmware: 12.1.0

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Versión anterior firmware: 12.0.3

CFW
Estado
SX OS:
No compatible
Pack Atmosphère:
Compatible

Última actualización: 08/07/2021

Últimos recursos

Estadísticas en línea

Miembros en línea
1
Invitados en línea
29
Total de visitantes
30
Arriba